1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

newbie protracks plus trouble

Discussion in 'Recording' started by alias13e, Jan 22, 2005.

  1. alias13e

    alias13e Guest

    hello, i am running protracks plus on windows xp with a soundblaster sound card. i am running an electric guitar thru a digitech rack processor into the card using a splitter combining two quarter inch lines into one eighth inch. the problem i am having is, when i arm the track for recording, there is a delay. you hear the guitar instantly and then again, louder, about a half second later. it only happens when the track is armed to record. any ideas? thanks in advance.
     
  2. Duke

    Duke Guest

    Sounds to me like you have your track outputs set the same as your input. Your soundcard is supplying you with a "direct" monitor of what your computer is hearing. It takes this sound and routes it to the processor that records it as digital data then sends it back to the sound card for playback. Even at computer speeds, it takes a finite amount of time to accomplish this processing, thus the delayed notes. You can eliminate this problem by setting your output of the track to "none" or a different speaker and turn the volume down. There's probably ways to set things like buffer sizes, delays,etc. in "Options": Audio Preferences, but I'm just a backyard hack and learned most of what I know by clicking, hunting, trying and cursing.
     
  3. artgug

    artgug Guest

    Sounds like you have an audio loop. Make sure your not feeding the signal back into the computer after sending it through the computer.

    As was stated prior, you are probably feeding an output back to an input.

    Also, make sure your monitoring options are setup correctly, you could be monitoring from the program itself, then straight through windows also. Try recording the signal, then play it back with nothing plugged in. If it doesnt delay like that, it is a monitoring problem.
     

Share This Page