1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Newbie Requires Help!

Discussion in 'Recording' started by Adamski, Sep 1, 2004.

  1. Adamski

    Adamski Guest

    I am just trying my hand at music production having played in bands and been into making music for years.

    I have a Yamaha PSR-1000 and Shure SM58 which I plan to use once I get to grips with the software. My friend advised me to get Sonar 3 and FruityLoops, which I did, from eBay. My PC also has a Soundblaster Audigy card.

    I am trying to build up a simple track in Sonar; I have imported a drumbeat from Fruityloops and now want to record some acoustic guitar to a second track using (for now) a crappy mic that came with my computer, plugged straight into the soundcard.

    I obviously want to be able to hear the drumbeat while I record the guitar, but when I start recording, the second track records the drumbeat playback as well as the guitar sound from the mic. This happens even if I unplug my headphones and the mic and just click record (I can see the drumbeat soundwaves being recorded into the second track). I know this must be to do with the input and output settings on the two tracks, but I can't figure out a way around this!

    Any help much appreciated...
     
  2. Ellegaard

    Ellegaard Active Member

    Get to the software mixer of your soundcard. Your soundcard recording input is set to "everything", meaning everything that takes place on the computer, including various Windows clicks, jingles and sounds, will be recorded on your audio tracks. You must change this "record in" setting to ONLY the microphone input, or the line in input, depending on what you use.
     
  3. Adamski

    Adamski Guest

    I have tried muting all the other inputs (Wave, MIDI, CD Audio) but it still does the same thing. In fact, even if I mute ALL the inputs, it still happens... :(
     
  4. Ellegaard

    Ellegaard Active Member

    Are you sure you're adjusting 'levels' for RECORDING, not PLAYBACK? If you mute the microphone (or line) input, from which you're recording, you shouldn't be able to record at all!
     
  5. Adamski

    Adamski Guest

    Apologies for my stupidity! I assumed the levels were inputs (it even refers to them as such in the help file) but of course it's the box on the far right I should have been worrying about. Cheers for your help!
     
  6. Ellegaard

    Ellegaard Active Member

    No problem, Adamski - I did exactly the same mistake when I started fooling around with my built-in soundcard trying to record things. Seemed to overdub everything, and it sounded horrible! I couldn't imagine what I did wrong, until someone suggested that it might be the software mixer setting that was wrong. Does it work correctly now?
     

Share This Page