1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

noise when recording

Discussion in 'Recording' started by Pimppistol, Nov 8, 2012.

  1. Pimppistol

    Pimppistol Active Member

    Aug 20, 2012
    Austin, TX
    yes, its a repost from a while back, i still havent fixed it and just now got around to recording the sound. i recorded this in audacity, but it does the SAME thing when in ableton. i also found out that my mic doesnt even have to be on! i recorded this with the phantom power off on the multimix. so it has to be the computer or something!

    Wtfnoise by PiMpPiStOl on SoundCloud - Create, record and share your sounds for free

    again, these are the specs. Hardware:
    krk rokit 6s
    Alesis Multimix8USBFX
    AKG Perception 220 mic

    ASRock Fatal1ty Pro
    8gb Corsair Vengeance Ram
    (Desktop Computer)

    i have the "low cut" button off, gain on high (ive messed with this and doesnt help much), everything on eq is in the middle, the effects are off, pan in centered, and the volume of course varies. all the other 5 channels are the same, except the gain is all the way down, and the volume is also. i have a headset plugged in, which is a gaming headset, but the mic isnt hooked up, and the 2 monitors in the monitor input. (hope thats enough info this time lol)

    any ideas?? i asked my synth teacher about it, and he said bring this sample in next class, which i only have classes every monday, and he said i couldnt email it cuz he doesnt wanna work on his days off... blah blah... so i have to wait till monday till i can ask him. until then, with this maybe someone can help more?

    im sorry, but i dont want any lessons on why stuff works and in depth stuff. im a horrible learner, and i need like.. a 1 on 1 in person thing for that kind of stuff. so im not being rude and saying i dont give a flip about it, im just saving you the trouble of typing a novel, and me not getting anything from it...

Share This Page