1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Nuendo latency compensation

Discussion in 'Nuendo' started by innergalactic, Oct 1, 2004.

  1. innergalactic

    innergalactic Active Member

    My VST instruments are about 20ms ahead on playback.
    I'm pretty sure that the MIDI data is being recorded ahead of target.

    I tried:
    Device Setup->
    VST Multitrack->
    Expert->
    "adjust for record latency" is checked. Altering the "Record Placement Offset" value seems to have no effect at all.


    I'm probably playing through my midi controller slightly early to compensate for record monitoring latency (which isn't bad). Playback sounds even earlier than I would have performed it, and I don't see any way to adjust this (besides the above settings - which seem to have no effect [or manually moving the midi each time]).

    hope that makes sense.
     
  2. Johnjm22

    Johnjm22 Guest

    You'll probably get more answers to your questions at the nuendo forums:

    http://forum.nuendo.com/cgi-bin/nuendo.com/Ultimate.cgi
     
  3. innergalactic

    innergalactic Active Member

    thanks for at least replying

    yeah, I've been waiting on the nuendo forum to send me a password so I can post. Don't know what's taking them so long.

    thanx Johnjm22
     

Share This Page