1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Nuendo troubleshoot question

Discussion in 'Nuendo' started by Dr_Willie_OBGYN, May 22, 2011.

  1. Dr_Willie_OBGYN

    Dr_Willie_OBGYN Active Member

    I recently upgraded to an RME Babyface. For some reason I can't hear anything when I do a FILE > IMPORT > then select a sound to preview. I can see it is playing but I hear no sound. I have to import it to the timeline before I can even hear it. Where is the preview sound usually routed?

    Also I wish Nuendo would enable people to make posts in their new forum, but there's no "post" button.

    Nuendo 3.2.1
    Windows XP
     
  2. Mo Facta

    Mo Facta Active Member

    With Nuendo 3 you have to set up an audition bus in the VST connections panel (F4) under the "Studio" tab.

    From the manual:

    [quote="Nuendo 3.1 Operation Manual, p.21]The Default Bus and the Audition Bus are related. The default bus has its aux send #1 automatically routed to the audition bus. This aux send is enabled but set to -∞ dB. Depending on your setup, you will have to make the following changes to make the full use of the audition bus and the AFL/PFL functionality:

    1. Set the level of aux send #1 (destination audition bus) on your default output bus to 0.00 dB. This will pass the complete mix signal of the default output bus to the audition bus. If you are using more than one output bus, you may need to create additional aux sends #1s to the audition bus, also set to 0.00 dB.[/quote]

    If you've got a Nuendo 3 manual, check out page 21 for more details.

    Cheers :)
     
  3. Dr_Willie_OBGYN

    Dr_Willie_OBGYN Active Member

    Thanks! I never would have figured that out in a million years!
    There was no "audition" bus like the manual said but I somehow just set up another channel and got it working.
     
  4. Mo Facta

    Mo Facta Active Member

    No problem.

    Did you check under the "Studio" tab in the VST connections page (F4)?

    Also, do you mean that you set up another output bus and it worked suddenly? In any case, the audition bus should be setup by default when you start a new project and if you only have one output bus, you should have no problem previewing audio for import. In later versions of Nuendo you get the "Control Room Mixer", which is used for controlling speakers, headphones, audition buses, click, and so on but it's only really useful for when you don't have a monitor controller.

    Cheers :)
     

Share This Page