1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Numark TTX1 S/PDIF OUT -> MAudio Audiophile 192 S/PDIF IN

Discussion in 'Recording' started by s0nus, Nov 14, 2005.

  1. s0nus

    s0nus Guest

    I've been lurking in the recording.org forums for quite some time now soaking up all the great info everyone has to offer. Now I hope I can get some of the same help!

    I have recently hooked up the S/PDIF digital output of my Numark TTX1 turntable to the digital input of my Auiophile 192, but there's a problem. I have a constant noise at around 20 hz and below at -30 dB or so, which causes a DC offset in my recording. Of course, I can use a high pass to roll of this subsonic noise, but that's not really a solution.

    What's causing this?

    I tried 2 different turntables. I tried selecting different samplerates in the MAudio control panel. I haven't tried another audio input (I don't have one), nor have I tried a different cable.

    Here's a screenshot of the input level monitor, the recording, and a frequency analysis.

    spdifproblem.jpg

    Thanks in advance for any help!
     
  2. s0nus

    s0nus Guest

    bump

    :(
     
  3. dabmeister music

    dabmeister music Active Member

    Have you checked for any possible ground loops/faults? Also bad wiring & shielding usually creates these types of artifacts in your recordings. And since you're using the digital connections, I'd make sure the cabling is specifically made for a digital coax connection (usually rated @ about 75ohm). That's pretty much the best advice I can give you for now.
     

Share This Page