1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Odd Popping Sounds during recording

Discussion in 'Recording' started by iodine, Jul 28, 2003.

  1. iodine

    iodine Guest

    Howdy.

    I've got a problem of my new setup making popping sounds when I record.(correction: when RECORDING, I can actually SEE the "pops" in the waveform, but I can't actually HEAR it, until PLAYBACK).

    I've switched around different component, so I know it's not the mixer or the Edirol. I've switched to different outlets and different rooms, so I don't think it's a need for a power conditioner(although that probably would be a good thing to purchase). Even when I recording with NOTHING plugged in, it does this. Anyone have any ideas WHY it's doing this or WHAT specifically to do, or WHERE I can go to get further info on it??

    Thanx, btw. This is a great site.
     
  2. dabmeister music

    dabmeister music Active Member

    Check & see if the sound card has updated drivers for it. This is one area most common to problems w/ pops and other abnormalities. :cool:
     
  3. iodine

    iodine Guest

    I was under the impression that the Edirol cancelled out the default soundcard(Also, the System's "sound and Audio devices" is set to "USB audio device" and not the usual "ESS Allegro".

    ???
     
  4. dabmeister music

    dabmeister music Active Member

    First I'd uninstall then reinstall the "usb audio device" driver. If that does'nt work , I'd give their "tech support" division a call. And as a last resort , I'd get rid of it and op for a more "pro" sound card with features dedicated to recording audio. Most of the more "pro" cards work off of the PCI bus or "Firewire". These cards have verygood A/D-D/A converters. My Echo Layla's & Layla 24's had this problem , but as soon as I updated to the current drivers , that problem was quickly deminished.
     
  5. Opus2000

    Opus2000 Well-Known Member

    That's been the ever plaguing problem with the Edirol devices...clicks and pops!

    The only way to cure it is to trash it and buy something that is proven to work.

    Edirol is the store brand economy saving money product to the audio industry. It's cheap for a reason! Their products have never worked properly IMHO

    Opus
     
  6. iodine

    iodine Guest

    Actually, I just figured out the problem last night. After reading thru a whole bunch of forums, I came across a particularly long thread(I think at cubase.net). It had many suggestions, like "create as many buffers as possible" and "select the largest buffer size possible", but the one that FINALLY worked was SO ungodly stupid. It said something about "clock timing"(I'm a newbie, I haven't any great understanding of, like, 90% of these terms), but on the front page of the control panel in Cubase SX, it said "Clock Source". It had "external" chosen. So, I selected "internal". So far, no more problems!!

    Anyway, much thanks to EVERYONE who's helped me with this problem. *whew!* :D
     

Share This Page