1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Odd sample rate

Discussion in 'Recording' started by captain_analogue, Jan 4, 2002.

  1. Howdy folks,
    Santa gave me a MidiMan format converter. I immediately made a cable (18', AES/EBU) to connect my mastering room to my studio. I figured that I could now leave my DAT recorder (Fostex D5) in the studio to record the finished products of my work. Ok, here's the problem: the DAT is supposed to read the incoming sample rate from the source. The source is a Mac 8100/80 playing SDII files @ 16/44.1, but the DAT tries to record @ 48 KHz with predictable results. Why do you suppose the DAT is not reading the correct sample rate? It reads correctly from a CD player with a commercial disc source, but will not devine the correct sampling rate from the computer. Any ideas will be tested and appreciated.
     
  2. Opus2000

    Opus2000 Well-Known Member

    Interesting...hate to ask this but you did make sure that all the wires on the XLR are soldered correctly(quickly ducks from a swinging punch..whew!! lol)
    Also, does the CD player output in AES or SPDIF to the DAT? If the DAT recieves AES fine from the CD player than it's either two things..
    One..the AES cable you made isnt doing it's job or
    Two..the card in the Mac isnt outputting the correct format for AES...
    let us know whether this has worked for you before or not and what other troubleshooting you have tried!!
    Opus
     
  3. Doublehelix

    Doublehelix Well-Known Member

    Captain:

    First off, *most* DAT players read/write at 48K (only), especially the ones that are at least a couple of years old.

    Secondly, if you are having problems syncing 2 devices like this, you need to be able to set one as the "master" clock, and one as the "slave". (kind of like the relationship between my wife and I...I am the master, and she is the slave! Actually, it is the other way around, but since you'll never know any better, let's leave it that way for now! :) ) I would suggest (imho) that you set your Mac as the master (unfortunately, it *has* be at 48K), then set the DAT as the slave. This should be easily do-able, but you'll probably need the DAT manual or Tech Support help to figure it out if don't know how to do it now.

    Best of luck!!! And since you've got that direct line to Santa...I could sure use some new studio tools...I'll fax you the list! :)

    Happy New Year!

    DH
     
  4. I figured it out. The MidiMan format converter has several settings for SCMS. The manual for the thing asys that "pass through" is the only valid status for AES/EBU.......wrong. I set the thing to "none" and the DAT reads the proper sample rate and records properly.
    Thanx for your input.
    :D :cool:
     

Share This Page