1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

ok can i run os9 with my new 002r? dual boot?

Discussion in 'Recording' started by thevessels, Sep 14, 2003.

  1. thevessels

    thevessels Guest

    ? can i ?
    im looking to reformat my 'ol trusty g4 to a dual boot. so i can have osX and os9. then id like to save all my PT (6.1) files to an external 120gb drive and so i can work with my projects on both 9 and X...is this possible? because i love osX but i have alot of plugins that only work with 9..thus my problem
    any other suggestions would be great
    -chris
     
  2. Nate Tschetter

    Nate Tschetter Active Member

    Howdy

    The plugins need to be OSX compatable. Then, whether they're VST or AU doesn't matter because a wrapper program exists to convert them from VST to AU.
     
  3. gdoubleyou

    gdoubleyou Well-Known Member

    The Digi 002 comes with PT6.1 which is OSX only.

    Don't know if the the OS9 version of direct connect supports the 002

    :confused:
     

Share This Page