1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

only 2 inputs showing and recording

Discussion in 'Recording' started by miks, Apr 5, 2006.

  1. miks

    miks Guest

    hey guys,

    IVe got a problem with SX3,

    Ive got 2 inputs into RME FF800 into the back panel input 1 & 2, and the 4 mic pre's on the front of the FF800 inputs 7,8,9,10.

    Now in cubase im getting a signal and can mnonitor channels 1 & 2 in the rear panel but thats all i can monitor i cant get a signal from channels 7,8,9,10.

    Ive routed the inputs into cubase so that input 7 is track 3. Now on the far left side of SX3 when im dealing with channel 1 & 2 i have input 1 and 2 for in's and mono 1 & 2 for outs. Now this seems to work but when i try this with track 3 cubase wont recognise any signal comming in.

    I have changed the inputs and outputs in devices and vst connections. I dont know whats wrong because on RME Totalmix all the routings are working on inputs and outputs but nothing occurs in playback faders.

    please help i need to record multiple tracks

    thanks guys
  2. Reggie

    Reggie Distinguished Member

    Dec 20, 2004
    Under VST Connections, how may buses are shown under the Input and the Output tab?
  3. miks

    miks Guest

    ive got 12-buses running for input and output, my rear panel inputs are working but cubase wont read my preamps on the front panel of the FF800.

    In cubase im putting the preamp 7 on mono in and channel 3 on mono out.
  4. Reggie

    Reggie Distinguished Member

    Dec 20, 2004
    I think you may have your routing all mixed up, but it is too confusing to tell just yet...

    OK, I think you are trying to route your inputs to your Cubase tracks, instead of routing your Cubase tracks to pick up the correct input. I can't tell if you really have your VST Connections done correctly from what you said, but basically all you have to do in there is hit "Add Bus" until you have added enough buses so that your corresponding FF800 input channels all are accounted for.
    Once this has been done, create a mono Cubase audio track. For simplicity sake, go to the mixer view (F3 I think?) and find the corresponding channel strip. The very top window of this is your input selector. Click on this top box and select Analog 7 or 8 or 9 or 10 or however it is labeled in there. There is a box in the RME Settings panel to select mic/line for channels 7 & 8, so make sure you have it to Front or Front/Rear.
    See this for more info: http://
  5. miks

    miks Guest

    thanks reggie i realised i was route my inputs to my cubase track. All is good and all works FINALLY!

    thanks guys once again
  6. Reggie

    Reggie Distinguished Member

    Dec 20, 2004
    *High-five* :cool:

Share This Page