OT Cannot send PM's...

Discussion in 'Mastering' started by TrilliumSound, Aug 24, 2005.

  1. TrilliumSound

    TrilliumSound Active Member

    I do not know why I can't send PM's anymore, the messages goes automatically in the Outbox folder and nothing is in the Sent Folder, This started several weeks ago??

    Anyone? Moderators? Administrator?

    Thanks!

    Richard
     
  2. David French

    David French Well-Known Member

    Things go to the outbox until they are read by the recipient; then they go to the sentbox. Perhaps your recipient has not yet read the PM? You can test on me if you like. If you already knew all this, give me a virtual slap.

    If all this fails, try contacting the admin.
     
  3. TrilliumSound

    TrilliumSound Active Member

    I sent one to you David.
    It is funny because when I send it, the first time it says that I have to write a message first ??? I then press send a second time and it says that the message has been sent !?!

    Thanks for your help !

    Richard
     
  4. David French

    David French Well-Known Member

    I did get it; however, I did not get the usual pop-up window to alert me. It said, "Thanks for your help David!" You're welcome, but im afraid I have no way of fixing the problems around here. PM's have the 'must type a message' bug along with the body text being littered with unwanted formatting. Sorry everything is so screwed up.
     
  5. TrilliumSound

    TrilliumSound Active Member

    Ok, thanks again David. It looks like it works and probably always worked. Seems like there are a couple of people that does not check or get notified that they have received PM's :roll:

    I was not aware that if the destinator does not read the PM it stays in the Outbox. I thought that if I sent it, then it goes in the sent box. Now...I deserves that virtual slap :(

    Thanks again for your help, David.

    Richard
     

Share This Page