1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

overdubbing in sonar2?

Discussion in 'Sonar' started by Pat Lyons, Nov 27, 2003.

  1. Pat Lyons

    Pat Lyons Guest

    I have master tracks recorded in sonar2.

    When I add a track (ie guitar solo) The timing of the new track is out of sync by approx 3 seconds.

    Any idea how to correct this?

  2. musicalhair

    musicalhair Guest

    If I understand the problem right: you should just cut three seconds out of the begining of the guitar track and move the track back to the begining (or to where ever it is supposed to go, three seconds earlier). By cutting and moving and zooming in you can get really really close.

    If there is nothing you need to cut out of the begining then you can just click on the clip and ove it back.

    If that gets it, or if I misunderstand the problem post a follow up. Best of luck and happy Thanksgiving.
  3. falkon2

    falkon2 Well-Known Member

    Mar 17, 2003
    Wow... three seconds seems like some serious latency. The suggestion works, though. You also COULD use the "Slide" function, find out exactly how many "ticks" it is out of sync by, then move all your overdubs by that number as you record them. It would save the effort of having to manually realign the overdubs every time you record.
  4. Pat Lyons

    Pat Lyons Guest

    I am a relative rookie on sonar2.

    I need to have sync when overdubbing.

    My old Tascam238 was perfect for syncing.

    I just need to listen & play. I think I can learn to cut & pasted(ie. move the track) but that is a big hassle.

    Does latency settings cause this problem?

    Thanks for your help,
  5. jdier

    jdier Active Member

    Mar 20, 2003
    Home Page:

    You should not be having these problems. Latency ~may~ be causing this, but I have never heard of anything this bad.

    I would suggest you contact Cakewalk technical via email with detailed info about your sound card and settings and they will straighten you out.

  6. musicalhair

    musicalhair Guest

    Hey Pat, latency is like the time it takes for the sound you're playing and micing and recording to go through everything and come out into your headphones while you're recording along with that which is already recorded. What ends up happening is as you're playing along with the record you hear your playing just a wee bit later like a digital delay effect would sound sort of.

    Three seconds isn't Latency it is more like lethargy. You should go through the Sonar Manual or help files as you configure it to work with your sound card, and go through the sound card's manual or help files. Also the web sites for Sonar and your sound card should have good info.

    I don't think the issue is simply latency, but in any event you should be able to get it as optimized as possible. What kind of PC are you using for audio, and is there a lot of other stuff running?

    In terms of cutting and pasting it is actually pretty easy to do, and once you do it a couple of times it is incredibly easy.
  7. Death addeR

    Death addeR Guest

    I may be *WAY* off here, but by any chance are you using a lot of real-time plugins, namely SIR? ... if so, try disabling them while you record (off every track)... this is probably not it at all, but just incase...

    Another longshot, concerning latency... Look in Sonar under Options->Audio in the "Mixing Latency" part... if for some reason the slider is all the way right (towards "Safe") and your buffers are at a high number ("16"), this will give quite a long latency (2 or 3 seconds)... set the number lower (like "2") and the slider a lot more left (towards "Fast").. you might have to tinker a little bit if the audio starts popping, dropping out, etc.

    Hope one of those things helps.. if not, please let us know when you find out what's the culprit! :)

Share This Page