1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

P4PE/G550 compatability.

Discussion in 'Recording' started by Arranger, Dec 22, 2002.

  1. Arranger

    Arranger Active Member

    Does anyone else run this combination in their DAW?

    I'm building my first DAW now and I came up with this link at Matrox:
    http://forum.matrox.com/mgaforum/Forum1/HTML/010607.html

    I wanted to be sure the Matrox G550 was +1.5V compatible with the P4PE and it apparently is.

    Sounds like I may need an additional card just to boot up and get into my BIOS settings. Then I'll get to install the G550. Anyone else run into this configuration issue in this combination?

    I guess I could pick up an ATI Radeon 7000 32MB AGP for $30 and have it on hand for my future web cruiser PC. I believe this card is also popular in some turn-key DAW's, right? Good idea or bad?

    Is there any other possible scenario for me to get up and running? Thanks!

    Happy Holidays. :c:
     
  2. Opus2000

    Opus2000 Well-Known Member

    Works fine dude....built one for someone with that combo and had no problem booting up off of it in any way.
    Enjoy!
    Opus :D
     
  3. Opus2000

    Opus2000 Well-Known Member

    Update....just installed the P4PE at home with the G550 and no need for a seperate card or video to boot onto....simple install too!
    Cheers
    Opus
     
  4. Arranger

    Arranger Active Member

    Thanks again,Opus. I also received a reply from Matrox at:
    http://forum.matrox.com/mgaforum/Forum1/HTML/010607.html
    Seems like one isolated user had an erratic install and his experience was not the norm.

    Thanks for your help! I hope you enjoy your holidays.
     
  5. eskimo

    eskimo Guest

    I've got the P4PE-G550-combo aswell. Works like a charm. No worries at all during boot up.
     

Share This Page