1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Paging file not set error

Discussion in 'Recording' started by yodermr, Feb 10, 2004.

  1. yodermr

    yodermr Guest

    Each time I boot my computer I get an error message that the paging file is not set or too small.

    This is new because when I setup the box I followed the WinXP tweak guide and set it. I think it was 512 min and max.

    Now when I try to reset it, it will allow me to but when the computer reboots I get the same message and the paging file was not changed.

    The computer's performance does not seem to be effected.

    Computer PIV 2.0 ASUS P4B800E(?)
    Win XP - all updates
    3- 40 gig HDs (1 OS, 1 sound and 1 backup)
    OS and Sound drive are more than 60% empty.

  2. mjones4th

    mjones4th Active Member

    Aug 15, 2003
    Here's some info that might help:

  3. EdWray

    EdWray Active Member

    Jul 6, 2001
    Here's some more info that might help:
    pagefile info
  4. Caine Dreiling

    Caine Dreiling Active Member

    Jan 16, 2004
    Mobile, AL
    Home Page:
    I was bouncing a song to disk today, and a little more that half way through I got an error message that said "bounce handler unable to keep up" (this is in protools 6.1). I go to the support section of digidesign and found 7 hits concerning the "bounce handler." One of the suggestions that I followed was to disable page filing. I tired this and it did not fix my problem. I played with different fixes for about 45 minutes. Finally, I noticed I was sending audio to a aux track that was disabled. I muted that send and tried to bounce again, and it was a successful bounce. My point is that the system now has page filing turned off. I have a little more that a gig of ram, and the system seems to actually run faster with no page file. I haven't checked to see if it is a bad idea disable PF, but for now I'll leave it the way it is.
  5. yodermr

    yodermr Guest

    Well thanks for all the great info on paging files. I couldn't find any trouble-shooting info though.

    Tried the idea to move the paging file to a separate drive but I still get the same problem.
    It allows you to set wat ever I want, save, it askes to reboot but the same error message appears.

    No indication why, it just won't create a paging file. Ah Microsoft, so helpful.

  6. jscott

    jscott Guest

    Have you considered just turning the Pagefile to "OFF"?

    I have found that this is required sometimes prior to altering the pagefile size.

    Under Virtual Memory put a check in No Paging File for each drive listed, then wait a minute or so and reboot.

    Afterwords, make it a System Manged pagefile on Drive C: only, then wait a minute and reboot.

    If these ideas do not work, schedule a disk error check and select to automatically fix errors for each disk, then reboot and try again. Sometimes if there is a disk error, the pagefile will not be altered.

Share This Page