Patchbay connections to a Tascam 2488 not working

Discussion in 'Patchbays' started by Beercake, Nov 23, 2010.

  1. Beercake

    Beercake Guest

    hey all, i added a Behringer Ultrapatch Pro patchbay to my setup. just wondering how to set it up. i have seen a few tutorials regarding seperate mixers/DAW's but none with the Tascam 2488.

    i want to patch in my Roland juno keyboard, My Pre strip, my Alesis reverb, and my delay pedal/POD effects unit.

    i got the Roland keyboard working but when i patch it to my effects or Pre strip, i get nothing. i have my Alesis patched from my effects send 1 from the Tascam. and i have my Pre strip patched from effects send 2, also from the Tascam. the 2 effects sends end up in channels 3 and 4 on my Tascam analog inputs.

    since i can't get the Alesis reverb or the pre strip working, i'm doing something wrong. i have all modes set on "normalling"

    BTW, i use the back TOP row of the patchbay for my OUTPUTS. and the back BOTTOM row of the patchbay for the INPUTS. any help would be appreciated...thx....BC
     
  2. TheJackAttack

    TheJackAttack Distinguished Member

    Somewhere in the Behr manual it will talk about normal, half normal, and direct. In one case the signal flow is rerouted when a jack is inserted, in one the signal splits and flows two places, and one is basically like an old fashioned telephone switch board. Another good source on this is here

    I think this is a pretty standard patch panel. Things go IN the panel on the back top row and go OUT the panel on the back lower row. Where you insert on the front is what creates a split or an interrupt.
     

Share This Page