1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

PC ,324,logic,external word @ 48K Help!!

Discussion in 'Logic' started by seclusion, Oct 13, 2001.

  1. seclusion

    seclusion Guest

    Hey guys..
    I run logic audio the lastest version.. with a 2408 ASIO2 latest drivers.. When I set logic to slave to external word I can't get logic to stay on 48K.. I set it all up and save any song and the autoload song at 48K and the next time I open a song it's set back to 44.1k.. The asio driver always says 48k but in logic it stays on 44.1k and I can't change it unless I screw around changing logic to internal and flip it to 44.1 and relaunch logic.(Screws up the cascaded digi consoles).
    The sound quality is great.. Just takes a while to set this all up every time..
    Any idea's????
    I slave from a Motu MTP Av to 2 2408's and then a TMD 4000.. All daisy chained. With good 75 ohm cables.
  2. pan

    pan Guest

    Did you change Logic's Sample-Rate in the Audio-Menue?
  3. seclusion

    seclusion Guest

    Ya.. That's the one that won't change unless I change everything else around..
    It's weird..
    It's still doin it..
  4. pan

    pan Guest


    try it
  5. seclusion

    seclusion Guest

    Done 4.81 update..
    Still there..
    I'm running logic on internal for now..
    Seen as my new Daw is really stable I don't shut it off otherwise "digi hell"..
    I got the well it's logic's fault from Motu and it's Motu's fault from Logic..
    Annoying to say the least
  6. pan

    pan Guest

    Just to verify - you can set logic's sample rate in two different locations:

    In the AUDIO HARDWARE + DRIVERS page AND from the main AUDIO MENUE

    but you've propably done this, have you!? ;-)
  7. seclusion

    seclusion Guest

    In the drivers page it opens MOTU's driver page..
    It changes easily to 48k..
    But if I go into Logic's sample rate, it stays on 44.1k..
    I've stumped Emagic and Motu on this one..
    Like I say.. I can get it to set to 48k but I have to go through all those steps to get it there..
    Luckily I don't have any video work for a bit so I can work at 44.1 for a bit..
    Man is it annoying..
    Any help would be welcomed..
  8. jscott

    jscott Guest

    Heres what I have found, and I use a very similar setup.

    Restart your computer without opening any programs. Go in to the MTP AV software console and make sure via the software that it is sync'd to 48 and stable. Save your setup. Now close down all, turn off MTP AV, Back on MTP AV, restart computer and check that it has reinitialized to 48.

    Now opn the 324 console interface and make sure it is set to whereever you have the MTP AV set as the source for the clock and also select 48. Save; exit, start; verify.

    Now open Logic; Go to Audio Hardware setup, select ASIO, open the dialog box and verify that the 48 is still selected.

    I have found that if you try to alter the rate via Logic hardware setup, it doesn't stick all the time. The order I've given has worked for me, ever since 4.2.

Share This Page