phasing in digital multitracking

Discussion in 'Location Recording' started by cornel, May 23, 2005.

  1. cornel

    cornel Guest

    Greetings to all on the occassion of my joining this forum!
    HEre's the origin of my question: I had to record an 11 piece ensemble consisting of Flute, Oboe, Clarinet, Bassoon, Tuba, Trombone, Fr.Horn, Trumpet 2 and Trumpet 1 (in order of placing, from left to right, on the stage, in a semi-circle position), and 2 percussionists with vibraphone and suspended cymbal (left rear), tubular bells (rear center), temple blocks, tom-tom and suspended cymbal (right rear).. Available to me where ambience mics - Oktava mc012 (10-12 feet behind the conductor), close spaced "stereo" Audio Technica pencil condensers and six close condensers placed, from left to right, between 1.flute-oboe - Audio Technica 3035 2.oboe-clarinet - Akg 414, 3. clarinet-bassoon - Akg 414, 4. trombone-fr.horn - Neumann tlm 103, 5. fr.horn-trumpet 2 - AT 3035 and 6. trumpet 2-trumpet 1 - AT 3035. Mics where 6-10 inches above the music stands, 5 feet from the ground, around 3 feet from the perfromers. Percussion mics stood 7 feet+ above the perc.instruments. I used Cubase SX 2 media; hardware - PreSonus DIgimax (6 close-up condensers) run ADAT lightpipe into RME Fireface with the ambience and stereo percs mics in it (4). I had only 20 minutes for set-up. While monitoring the recording (headphones), I had a continuous digital click/plop regularly appearing depending on the sound intensity - the higher, the more obvious click. IN quieter sections, click disappeared. At post-production, I discovered that only the 6 tracks of the 6 close-up condensers run thru the Presonus contained the click. Fireface-run mics were clean. I twicked the phasing buttons in the VST mixer, arriving at a quick optimum result when most of the click disappeared. Only the loud sections would still bring up the click. I muted some parts here and there but found that that action compromises on the integrity of the recording. Is there a solution to get rid of the phasing-generated click altogether? Would eq-ing each track accroding to the respective instrument's range help? Is digital phasing, while multitracking different, from phasing while recording in the 1.stereo and 2. multitrack analog media?
    Thank you in advance; I greatly appreciate your response(s).
    Cornel
     
  2. Welcome Cornel.

    First off, that is REALLY hard to read. Try putting in some line breaks and more spacing. I skipped the first half entirely for this reason, but the info there looks extraneous anyway.

    It sounds like your problem is digital clipping. I do not see what it is that is leading you to think about phase issues. Simply, you recorded your mics too loud. It is amplitude specific--in the loud parts you are clipping the converters. You cannot fix this by switching the phase (polarity) in the DAW, during or after recording--it's not related to phase.

    The only way you can fix this from here on out is to physically redraw each clipped waveform with the pencil tool, or use a declipping plug-in on the whole track.

    I do not understand what you mean by digital phasing.

    If I've misunderstood the problem my apologies, but phasing does not cause clicks and pops. That is either clipping or bad digital sync.
     
  3. cornel

    cornel Guest

    Hi there and thank you for your response.
    I am sorry I was too confusing while trying to be more specific, but I thought being specific would ease the understanding the trouble-causing picture. Strictly on an informative note, it is not a digital overload clipping (I am in the business for quite a while :D ); it apparently is a phasing problem because as I mentioned, the moment I tried to combine phase inversions on various tracks, the click mostly disappeared. There are a few moments left where it can be heard... (the loudest parts - again, it is not distortion, it is a click occuring at regular times not coinciding with amplitude peaks) But, if it is other phenomenon at work than phasing and signal overloading, what that would be?
    Respectfully - C.
     
  4. cornel

    cornel Guest

    Hi there and thank you for your response.
    I am sorry I was too confusing while trying to be more specific, but I thought being specific would ease the understanding the trouble-causing picture. Strictly on an informative note, it is not a digital overload clipping (I am in the business for quite a while :D ); it apparently is... a phasing problem (?) because as I mentioned, the moment I tried to combine phase inversions on various tracks, the click mostly disappeared. There are a few moments left where it can be heard... (the loudest parts - again, it is not distortion, it is a click occuring at regular times not coinciding with amplitude peaks) But, if it is other phenomenon at work than phasing and signal overloading, what that would be?
    Respectfully - C.

    PS. BAd digital sync - it might be some truth here; would you be more specific, please?
    (hardware PResonus Digimax intro RME Fireface adat light pipe, 44.1 khz both)
     
  5. richiebee

    richiebee Guest

    I don't know if it has any relevance, but I had this kind of thing happen with some faulty lightpipe cables... well, actually, they weren't faulty, but by design they just didn't fit properly into my HD24 (still waiting for an alternative brand to come through, but tests showed a cheapy brand fitted fine).

    Could it be that your lightpipe cable wasn't all the way in?

    As for your phasing theory... it seems to me that phase inversion cancelling out the problem only shows that it is the same wave in all the defective channels, not that the problem is phase related to start with.

    Rich
     
  6. schizojames

    schizojames Active Member

    When my cell phone is inclose proximity to my setup, it interferes something in the signal chain and clicks for a few seconds or longer at one of two steady rates. Depending on the routing (I don't know what it is interacting with) it is possible that the sound may have been recorded...especially if there was an audience nearby.
    It's a stretch, but....
     
  7. ghellquist

    ghellquist Member

    To me the symptoms as described sounds like a word-clock issue. Has nothing at all to do with phasing in that case.

    Are you sure the Fireface was set to be word-clock slave, slaved through ADAT? Alternatively did you synch the Presonus using a second ADAT or word-clock signal.

    Gunnar
     
  8. Thomas W. Bethel

    Thomas W. Bethel Well-Known Member

    To me it sounds like a clocking issue as well and some piece of equipment that should have been a slave thought it was the master clock. In all the mulit miked recordings I have ever done phasing of microphones or acoustical phase ever caused any clicks.

    I think is was Bob Katz who said that he was quoting Bob Ludwig when he said "never turn your back on digital" and I think this is becoming more and more true as digital becomes the standard for recording classical music. We have had problems syncing up digital recorders due to nothing more than the light pipe was not all the way into the tosslink connector. It looked ok but when we gave it a shove it went in a bit more and we had sync. We have also had problems with professional and consumer equipment not wanting to accept the same digital signal. We have also had problems with digital clipping if we were too hot on average and the occasional quick peak drove the program into dipping without looking like it was clipping. Digital can be your best friend or your worst nighmare. I would set up your equipment and do some experimenting to see if you can duplicate the problem. You will want to do this before your next recording session to make sure everything is working together well.

    MTCW


    Best of luck!
     
  9. cornel

    cornel Guest

    Thanks to all for your replies!
    I'll do my homework - replicate the set-up, chek cables, fittings, let you know what was wrong.
    Good day!!
     
  10. Cucco

    Cucco Distinguished Member

    HMMMMMmmmmm....

    There's no question - it's a digital sync problem. There is no phasing issue that I know of that would cause a click, particularly at higher volumes. It just doesn't make "physical" sense.

    It is, however, VERY easy to mis-sync two devices such as you mentioned. One MUST be set as the master and the other MUST be set as the slave. If you want, you could sync the RME to the PreSonus since the lightpipe carries a sync. (Though, in my opinion, lightpipe sync has a series of problems all its own.)

    Now, the question(s) that I have is more about the set-up itself...

    Why on earth would you use that many mics for a group of this size? Not even for motion picture work would I use this many mics. Considering the size of the group, you could have very easily gotten away with 2 main mics and one or two highlights at most. You are introducing problems into this recording by using this many mics.

    I would personally try a spaced omni setup (though none of the named mics are great omni mics) or a blum setup.

    Good luck!


    J. :)
     
  11. cornel

    cornel Guest

    to Cucco,
    You're 100% right on all accounts. My actions were dictated by certain cirmustances - the recording itself was a reading/recording session, meaning people in the group met for the first time on stage. They read sections of music, then we recorded and so forth. I relied heavily on post-production as I wasn't sure I'll get a natural balance due to no-rehearsal factor (add to that the diverse dynamic potential of the instruments involved; like what do you do when you get a tubist with excess of zeal?..). Second thing - here's very difficult to rent good gear. I've barely got 2 AT 3035 and two small condensers and the PResonus digimax - the only 8 channel pre-amp in the store (demo model, of course). THe rest was a mix of borrowed and domestic gear. ..And it could be or was a sync problem that caused the click - my lack of experience in the sync-ing domain :( . And I am really glad (to be in music business and) that you guys maintain this forum offering knowledge and support. Like, the other day I was trying to find out where the PCV valve is located inside my car's engine - no-one would tell you that on the web :lol: .
    Thanks for your reply,
    BEst wishes - C.
     
  12. Cucco

    Cucco Distinguished Member

    Hey Cornel,

    I'm glad you're getting positive feedback.

    Believe it or not, many of us, whether we'd like to admit it or not, have done at least one recording where something wasn't sync'ed right (probably due to just a dumb mistake or a lack of experience or both) and got the exact same results as you.

    I recall 2 instances - one nearly 11 years ago, where I used an outboard AD to feed a digital recorder via SPDIF and set both boxes to "internal clock." I got the EXACT same symptoms that you're describing. I used, at that time, a program that I think was in the Steinberg family called "Clean." It allowed me to get rid of all but the most awkward clicks with just a few keystrokes.

    More recently, I had a brainfart day where I used an external A/D with a Lynx AES16 card. I set the AD to internal and attempted to set the Lynx to external, but I never checked my settings and it had remained on internal as well.

    The fortunate thing in this case was that I also used the AD to send a simultaneous lightpipe feed to an Alesis HD24 (my backup rig) and it was set correctly to receive the incoming clock from the lightpipe.

    Moral of the story:

    Digital is a dangerous beast whose problems are often masked until the final stages of production. Only 2 known cures exist for bad digital problems and both are only preventative cures -- Anal retentiveness (keep a checklist of all the things you SHOULD do, such as make one unit the clock and all others the slave, make sure all clock cables are plugged in/terminated, etc.) and general knowledge. (The great thing about digital is, it's fairly simple to figure out. You don't need to go buy an expensive book about digital to figure it out, you just need a little common sense and most of all some trial and error time.)

    Hope we can help more in the future!

    J. :D
     

Share This Page