1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

please check my connections

Discussion in 'Vocals' started by automatic8, Jun 3, 2008.

  1. automatic8

    automatic8 Guest

    hey guys, sorry for the crazy amount of post, i truly appreciate all the advice and tips i have been getting from this community.

    I think once i figure this out i will be in good shape

    i want to double check and see if im making my connections for my mic the proper way. i have been having level and noise problems that i have been trying to tackle on my own, but have had no luck

    ok here it goes.....

    I am using a cad condenser mic in the cardioid pattern with the db switch on the mic set to zero........im am feeding this into my bluetube preamp via XLR/XLR cable. from the preamp i am using the phantom power switch and using the gain here to get my levels. the PAD switch is off.

    from the preamp i am running a small XLR/XLR cable to my compressor, my settings for the compression are using the auto switch and gating till i have no more than 3 to 4 db of reduction, then pulling the makeup gain if necessary.

    From the compressor i am running a short xlr/quarter inch cable into the quarter inch line jack on my mbox.

    the mbox gain is completely down and the phantom switch is off. I have the mic option selected because thats the only way i hear a signal even though i believe i should have the line/di switch on.

    my main concern is that i am concerned that i am not bypassing the mbox's pre. my level is extremely hot right off the bat! i could sometimes have the gain levels on both the mbox and the blue tube completely down yet still peak the mic easly. I am also having alot of noise in the signal as well.....

    i just wanted to make sure im not missing the boat on anything here. any help of suggestions would be great!

    thanks,

    this is my last post for a while......PROMISE! :D :D
     
  2. Greener

    Greener Guest

    Is your compressor working properly?
     
  3. automatic8

    automatic8 Guest

    the compressor is out of the box about 3 weeks ago i cant imagine theres any thing wrong with it
     
  4. Greener

    Greener Guest

    I can imagine it though...
    Get a nice clean signal coming out from something, run it through only the compressor, listen... Noise?
     
  5. automatic8

    automatic8 Guest

    well thats what im doing. i get a nice clean signal into my pre amp, put it through to the compressor....the only way i can monitor the signal is sending it to my mbox and monitor it through my daw.....its noisy...my main concern is on the mbox shouldnt i have the swich on line and not mic??
     
  6. automatic8

    automatic8 Guest

    well thats what im doing. i get a nice clean signal into my pre amp, put it through to the compressor....the only way i can monitor the signal is sending it to my mbox and monitor it through my daw.....its noisy...my main concern is on the mbox shouldnt i have the swich on line and not mic??
     
  7. Greener

    Greener Guest

    From what you've said before I assume your mbox mic/line works with mics and lines? Noise free with everything but your compressor?
    If it is noise free, your compressor is stuffed.
    Or your gain structure is still whack.
    Bent, tell him.
     
  8. Weasel9992

    Weasel9992 Guest

    You're sending an amplified signal into an instrument input. In other words you're sending a signal at, say +40 into an input that's +4 already. Why can't you use an XLR-XLR cable from the compressor to the M-Box?

    Frank
     
  9. moonbaby

    moonbaby Mmmmmm Well-Known Member

    I believe that there is a polarity issue at the connection from the comp to the Mbox. You stated that there is an XLR-to-1/4" cable between the comp and the Mbox thingy. Is the 1/4" plug on this cable a TRS? Or a TS? What is the 1/4" jack on the Mbox? TRS or TS? This may very well be the reason that you get squat from the connecting to the 1/4" input on the Mbox and are getting balls-to-the-walls when you plug into the XLR mic input on the Mbox.
    And, no, you are correct regarding the statement that you don't want to plug the output of the comp into the mic pre section of the Mbox. Too noisey, no headroom, crappy sounding.
     
  10. RemyRAD

    RemyRAD Guest

    Actually, this is not an isolated incident with the M-Box 2, which I have. Digi design offered no help when I spoke to them directly at the AES in October about this VERY SAME PROBLEM when I use my API 312/3124 transformer balanced preamp out or, the balanced transformer isolated output from my Neve console into the line input. NO CAN-DO! Nasty peaked out distortion no matter what! It's crap equipment!

    I find myself utilizing the DI unbalanced, high impedance input with greater success, on this sorry unit, fed from a Dwight Cavendish, consumer level, unbalanced, duplication distribution amplifier. UGH! The distortion starts asymmetrically otherwise and as level increases becomes symmetrical distortion. I have found no fix for this interfacing as yet.

    Tell me nobody else's having this problem??? Too bad those idiots didn't provide an insert on the Crap Box 2? They won't even supply schematics. WTF? THAT'S NOT PROFESSIONAL EQUIPMENT! Professional equipment always includes schematics. What is there proprietary about crap generic equipment? I only got this piece of crap for the ProTools, since I had to learn the software and tell people, " yes, I have ProTools".

    I was told by Digi design they knew of a company that offered modified inputs. I asked them if they supplied THAT company with schematics? They said no. Go figure? Sure, I've traced plenty of circuits that had proprietary electronics without schematics like the Aphex exciter & others. It's just not fun. I'm just about ready to open up my Crap Box 2 to eliminate everything up to the converter. Maybe even sling a couple of old UTC or Neve Transformers onto the input? God knows I have plenty. Then I could interface it with a piece of professional equipment. It tells you that the line inputs are balanced but it seems like anything over -10 DB clips the input. So it's really designed for beginner equipment, not professionals! I hate them! This isn't even made by M-Audio, which I think makes better products? My M-Audio Transit with its 1/8" inputs works better, can be fed from my API's and only cost 80 bucks. But it wasn't supplied with ProTools. For that unit, it's an additional $300 upgrade to ProTools M-Powered. So I couldn't even use it with my LE series of Pro tools. WTF? How convenient for them. And people wonder why I don't like Digi Declined Pro tools?

    When I have nothing better to do I'll tackle my Crap Box 2 and I'll let you know what kind of modifications to make.

    Pro Fool
    Ms. Remy Ann David
     
  11. automatic8

    automatic8 Guest

    I was messing around last night with this. the only way i got a clean signal was plugging my line jack into the mbox's second input where there is no mic switch at all and using the PAD on it. i got to crank my preamp to about 3 oclock now, but the hum is gone and the level seems more balanced......this seem ok? am i loosing a lot with that PAD SWITCH? whatever, guess for now it will have to due.......
     
  12. RemyRAD

    RemyRAD Guest

    The pad switch is/should be completely transparent as it is supposed to be a resistive network, ahead of the input section to the preamp.

    There really isn't any problem with going into the high impedance, unbalanced input. That's provided lines are Kept within 20 feet and proper grounding to prevent ground loops, observed.

    But that's not the point! This is still a frustrating piece of crap, to deal with from a supposedly professional piece of equipment! And very shortly, I'll open the box and trace out the circuit. Then maybe I'll be able to post a good modification for this electronic abortion. No wonder a third-party company offers an input upgrade!? IT'S NECESSARY!

    Conversely, you might want to contact Digi design and ask them what company they know of, who modifies the inputs to their lousy M-box 2?

    Dissatisfied Crap-box 2 owner
    Ms. Remy Ann David
     
  13. hueseph

    hueseph Well-Known Member

    These guys do Mods for digi products. Not sure about the new Mbox 2 but they did a mod for the original Mbox.

    http://www.blacklionaudio.com/

    I bet if you shoot them an email, they would give you a quote on a custom mod.
     

Share This Page