popping and clicking when using too many plugins

Discussion in 'Tracking / Mixing / Editing' started by hellogoodbye, Apr 27, 2004.

  1. hellogoodbye

    hellogoodbye Guest

    i'm trying to do some mixing.. i get up to 12-15 effects between 20-24 channels and cubase sx (2.xx) starts to crap out. the audio starts to pop and click and i can't continue mixing because it becomes so bad.

    i know i'm running out of resources, but i have a p4 2.4ghz 1GB ram, 2 hard drives, both get defragged at the end of the night..

    what can i do to relieve some of the stress? since i'm done tracking can i set the latency up or something? im using a delta 44.

    its frustrating because i want to experiment some more with the mix but i can't. duplicating tracks, etc.. is nearly impossible.

    help

    oh... and i'm using waves native processing tools.

    hg
     
  2. maintiger

    maintiger Well-Known Member

    Start printing tracks with effects- its the only alternative when you are running out of resources. Plug ins max out your cpu. set up the latency as high as possible. it should not matter for mixing-

    good luck!
     
  3. hellogoodbye

    hellogoodbye Guest

    okay i guess thats what i'll have to do.

    i can't believe i can't get more than 10-15 plugins. looks like i need more powwerrrrrr

    haha if i print the tracks, i can't mess with the effects then.. but i suppose thats fine.
     
  4. David French

    David French Well-Known Member

    Some more thoughts...

    Use the EQ's in SX. They aren't that bad.

    Use only what plugs you absolutely need. If you can't justify it with your ears, take it off.

    Waves can be a little bloated at times. There are other plugs out there that sound just as good and use less CPU. Some of them are even free. Check out the free plugins thread in this forum.

    UAD-1 card.

    Make sure you have the latest ASIO drivers for the Delta 44.

    Make sure you shut down every last thing you're not using. This includes extra ports and all internet related processes.

    Printing tracks is not that bad due to the offline process history. You can remove printed effects in any order at any time.

    Hope this helps.
     
  5. Kurt Foster

    Kurt Foster Distinguished Member

    Try turning off un-needed VST inputs . They hog resources. Also you can try reducing the input buffers values... Check the VST performance meter in Cubase. It seems to me you should be running below 50% use with what you are discribing.
     
  6. Try, hitting crtl+alt+del and going into the task manager and closing unwanted Proceses and the programs your arent using. that will free up some cpu and speed things up a bit. Never use the internet or be connected when recording or mastering. unwanted addware/spyware apps will make ur comp really sluggish and slow when trynig to do that. A good thing to have is an anti virus software app to minimize the potential for further problems with future threats with the crap on the web.

    and another thing, dont defrag your hard drive to much, over defragmentation can cuase it to run harder than it should and could cuase a potential for crachses in the future. take my word for it its happend to me before.
     
  7. Randyman...

    Randyman... Well-Known Member

    I can get well over 25 plugs on my P4 2.8E running Nuendo on XP-Pro. I even use this as my Internet PC and MP3 juke box! All kinds of whacked warez on this machine!

    Is that a 533MHz FSB or a 800MHz FSB P4 2.4? This will obviously affect memory speed, and memory bandwidth as well. HD fragmentation should not affect memory bandwidth.

    Try this - I forgot the exact locations (I'm on a NT machine at work, my XP-Pro is at home)... There is a setting in the control panel that allows you to select if the memory will be allocated more to applications or more to services/background applications. Choose "Allocate Memory to services/background applications" or whatever MS calls it. I think it is in the "System" CP, under "Performance/Appearance"?

    This will allocate more memory bandwidth to plug-ins (plugs are "Background apps" of the main audio app).

    I am comfortable with overclocking, and I run cool at 3.01GHz, and soon to go further with better cooling (Should see 3.6 GHz from that 2.8E chip!).

    Just curious, have you tweaked your memory CAS settings in BIOS? That can have a nice improvement in memory bandwidth (The P4 is reliant upon a fat memory pipeline). This *could* improve plug-in count with no overclocking/heat issues...

    Have you ran RegScrubXP - or simular registry checkers? Also, run Spybot S&D to kill any spyware, and run Norton or compareable anti-virus (but dis-able when doing audio).

    You should be able to get about 20 or so plugs with 24 or so tracks, so keep troubleshooting!

    There are fantastic benchmarking programs out there (Sandra, PC Mark, etc) that will benchmark your system and show any possible hardware issues. They can also suggest any un-needed services and incorrect settings that you can safely change (Sy-Soft Sandra is fantastic about this - and FREE!). Doc Mem and MemTest86 are fantastic FREE RAM testers - try those, too... Sounds like something is wrong somewhere - Hardware or Software?

    Later :cool:
     
  8. igotnosmoke

    igotnosmoke Active Member

    Hey dude i had the exact problem as you...
    Im running the same PC specs as you and using same soundcard and programs...

    I found out that the problem eventuated from changing the latency rate from 2048 to 64 in the middle of a project, yet dont know why that was the case? ever since i changed the rate back to 64 everything is once again running smoothly... no cracks and pops.

    If youve recently changed the latency levels as i did, you might wanna transfer all your audio files to a new project, and start fresh with your newly selected latency... im trying that now and hoping for the best

    Cheers,
    Spiz
     
  9. igotnosmoke

    igotnosmoke Active Member

    Sorry what i meant to say was...

    "ever since i changed the rate back to 2048 everything is once again running smoothly"

    I hope this solves your problem.
    Spiz
     
  10. Alécio Costa - Brazil

    Alécio Costa - Brazil Well-Known Member

    or save some money and go TDM...
     
  11. Blisshead

    Blisshead Guest

    When you have plugins set up real time that you like, save the project, process them, then save under a differnt name. sort of an undo function that way. Once the tracks are processed that way you can free up all those vst resources to add more. when you find what you like you can go back and process all you want.
     

Share This Page