1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

pops/clicks/audio drop outs... need help please

Discussion in 'Recording' started by cburke, Mar 20, 2005.

  1. cburke

    cburke Guest

    I am experiencing audio dropouts, clicks and pops with my Firepod/Cubase setup. When I create a new project and begin to record, the scroll bar on the ruler tends to pause and then skips forward. The pops/clicks and audio dropouts follow. Here are the facts about my DAW:

    -Toshiba laptop P4, 768 rams (available physical memory around 477mb), 2.8 GHz, 60GB hard drive.
    -I have changed all CPU setting from High to low in combination with latency.
    -I have messed with some of the buffers (although, I'm not sure if I've noticed a difference).
    -I have unistalled/reinstalled firepod drivers 2(x).
    -I have also tried to maximize my computer performance (ie. firewalls, background programs, internet on/off, etc.).

    I've just purchased this system and can't get passed go. Any help will be greatly appreciated.
     
  2. David French

    David French Well-Known Member

    There a many things that can cause this kind of behaviour. Your computer specs look fine and as long as you have all the current drivers for your system and don't have a ridiculous ammount of background tasks running, WinXP is able to run audio well enough right out of the box. If you want to take a look at some of the things people do to their XP installations for audio, read here. Buffer setup is definitely an issue. Read my first two posts here for a guide to buffer setup.

    Try the stuff i've talked about, and if that doesn't do it, post back and we'll see what else we can do.
     
  3. zemlin

    zemlin Well-Known Member

    By 477MB Free, do you mean that's available RAM with no major applications running? If so, you have a butt-load of crap on that machine that is likely doing stuff in the background and hosing your recordings. My DAW boots up with about 75MB used - after i've been using it for a while that will creep up to about 80MB with no apps running.
     
  4. cburke

    cburke Guest

    Here is the latest. I changed PCI cards for kicks and, right off the bat it seemed to work perfectly. After I adjusted the latency and cpu settings for better sound, the pops and clicks started again... even after I went back to the same startup positions.

    So... I started with your suggestion on adjusting/setting the buffers. I am not sure about the algorithm step (is that for mixdown only?). I selected one output port (SoundMax Digital Audio) and one input port (the same). The simulation passed every sample rate (Hz) level (why? shouldn't at least one fail?).

    Do the buffer levels need to be the same in the ASIO multimedia settup - advanced options window as in the cubase device setup window? I did not test each output/input ports...was I supposed to switch and test them all, including the presonus firepod ports?

    The best recordings appear to occur with buffers set at 6 and latency of 18. CPU setting is at low. I am still experiencing some dropouts but with fewer pops and occasionally the scroll bar in the ruler pauses, then continues.

    ----Zemlin,
    How do I check what applications are running in the background? When I open up Windows Task manager and run my daw, it shows CPU usage no more than 33% and the PF Usage no more than 259MB. I am affraid that my computer knowledge is not up to speed. Could you give me a run down on what to check for and I'll let you know what I found?

    Thanks for the advice everyone.
     
  5. David French

    David French Well-Known Member

    SoundMax digital audio? Hmm... This sounds like some kind of built-in audio. It should be disabled in the bios. You shoudl only be testing channels of your Firepod. Test one channel as I have outlined in the link I gave you, then set all buffers on all channels to those settings. Leave the settings within Cubase as they originally were. Be sure you have the porper driver selected within Cuabse. Shoudl be your Firepod ASIO driver.

    If your task manager shows that much CPU and page file usage right after startup, something is wrong. Go to Start > Run > type 'msconfig' > hit enter. Go to the startup tab and deselect everything - i'm guessing there will be a lot of items, and this could be yor biggest and perhaps only problem.
     
  6. zemlin

    zemlin Well-Known Member

    I have an INTEL motherboard with built in SOUND MAX - it can't even play the WINDOWS STARTUP sound without getting the hiccups. The problems didn't go away until I disabled it and replaced it with a PCI sound card.
     
  7. cburke

    cburke Guest

    update: I've tried all possible solutions, even optimized my computer to where it purrs like a kitten. Same problem exists :cry: . I tired with another computer same specks, but it has slightly fewer rams and is a celeron processor instead of a pentium 4.

    Here is what happend with the different computer... It ran fine (minus a few crackles, probably needs to be fine tuned with buffers/latency/ and such) with no optimizations to windows or my computer. What's up with w/that :!:

    However, get this. I noticed a small inconspicuous buzz/high pitched hum from my monitors last night. This morning it was much worse. It isn't picked up in recordings, though and not in my headphones. Here's what I've tried: Different monitors, turned on/off components in different orders. Changed firewire card adaptors that goes into my computer. Tried different firewire slots in the back of the firepod.

    The wire seems to be a little loose bac there and if it is seated just right, the sound is deminished by like 80%. When I move the mouse, the sound slightly goes away and when the computer starts up, the sound momentarily fades in and out. It's like you can here the computer run, almost. Any suggestions for a fix on that? thanks
     

Share This Page