1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

pops

Discussion in 'Recording' started by Ataraxia, Nov 23, 2006.

  1. Ataraxia

    Ataraxia Guest

    I finished recording a song today, so when i go to mix it a try and put compressors on the vocals. For some reason its taking 20 times longer to comress them and when its finished the vocals have pops every three seconds. Can my computer just not handle it? or is it something else?

    Josh
     
  2. audiokid

    audiokid Staff

    Prince George B.C., someone from my home town...

    I may not be able to help you however, telling us what you are using to record is a start.

    Sounds like a few things... Here is a topic you may be interested in
    {old-link-removed}
     
  3. Ataraxia

    Ataraxia Guest

    Do you still live in pg?. I am using a firepod with sonar. Im trying to compress it with sonitus fx, it comes with sonar I believe. Its always compressed everything before with ease. Maybe its my computer, its an hp, with an amd 3200 processor, nothing amazing but it should be fast enough.
     
  4. audiokid

    audiokid Staff

    yup, here right now. snowy week eh. Christmas is coming :)

    try that link I gave you.
     
  5. Ataraxia

    Ataraxia Guest

    I don't know if this link will help because the raw recording is fine. It's only when I compress it does this happen. Maybe im wrong but I dont understand how changing my latency will help on something thats been recorded. I will give it a try though. Do you happen to run Rocketfish Studio's, Im assuming this due to the fact that its the only real studio I know of in town.
    Josh
     
  6. audiokid

    audiokid Staff

    Are you boosting the level? Sound like your compresser is getting overloaded or fed to hot a level.

    Not sure there though, I'm using a different system and don't have problems like this, or compress like that. Many plugins can more often add bad qualities to sound.
    If no one chimes in to help, You could post the audio example. and "Pops from compression" might be a better title than just pops.

    No, Rocketfish has nothing to do with me.



    Good luck there, see ya around...
     
  7. Ataraxia

    Ataraxia Guest

    Very snowy indeed, thanks for all the suggestions. I finally found the problem. But I dont understand in any way how it could be a problem. It's one of the takes in the vocal track. If I compress each vocal track individually its ok untill I get to that one. It takes way too long to load it and when it does it pops. Im going to get the singer to redo it and I should have no problems. As to how this could happen leaves me speachless.
     
  8. dementedchord

    dementedchord Well-Known Member

    just for shits and grins try doing the compression offline and then play it ... if latency is an isssue it should not pop... are you using alot of make up gain??? i've seen some topics on other boards that suggest that can be an issue as well...
     
  9. Ataraxia

    Ataraxia Guest

    I already deleted it and recorded a new track:( Its a shame though, I would have liked to figure out the cause of this for future reference. I think there might have been a fair bit of gain on it but it was still pretty quite so I'm not so sure if that was the issue although I wouldn't rule it out.
     
  10. Reggie

    Reggie Well-Known Member

    Corrupt file, and/or hard drive issues maybe? Are you running your audio files on a 2nd, uncompressed, hard drive?
     

Share This Page