1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Presonus Firebox

Discussion in 'Recording' started by chrizgarrido, Nov 7, 2009.

  1. chrizgarrido

    chrizgarrido Guest

    I purchased a presonus firebox with Cubase LE 4, and I installed it on my windows vista OS, I got everything to work fine it's just that it seems that the input seems low, any tips on how to fix that and tips on how to use Cubase?
     
  2. jg49

    jg49 Well-Known Member

    Tips on Cubase, watch the DVD, read the manual. Those are the two best tips I can give you, I have been using the program for over two years and referred to the manual twice tonight and learned three more things. No one ever said that learning a major DAW was easy.
    Most beginners think that input levels should be peaking in the red like older tape machines, they should not. Input levels should be -6 to -12 below unity (where the black mark is on the fader.) Digital recorders should NEVER clip and there is incredible headroom. Input meters running between 60% and 75% are sufficient. What source are you recording? What mic or input? Where are the preamps knobs set (1-10)?
     
  3. chrizgarrido

    chrizgarrido Guest

    i don't understand what your telling me.

    The mic I'm using is a behringer C1 condenser mic.
     
  4. bent

    bent No Bad Vibes! Well-Known Member

    You:
    JG:
    Which part do you need clarification on in regards to JG's response?

    More importantly, what leads you to believe that your input levels are not hot enough? In what way does your input level seem low to you?

    If you normalize a track is there too much background noise?

    Problems with gain staging are not solved through vague Q&A's.
    Post a screenshot of your typical input level and the recorded wave file in the timeline and let's see what you've got going on.
     
  5. chrizgarrido

    chrizgarrido Guest

    "Input levels should be -6 to -12 below unity (where the black mark is on the fader.) Digital recorders should NEVER clip"

    I don't understand the below unity and the black mark to fader reference.

    Snapshot:
    dd0swx.jpg

    Audio Sample:
    http://uploading.com/files/15a3443c/sample1.wav/

    Audio Sample Normalized:
    http://uploading.com/files/d4ac56d5/sample1normalize.wav/
     
  6. bent

    bent No Bad Vibes! Well-Known Member

    Where are the input level meters showing your input gain and the resulting wave form in your picture?

    All I see is an empty project.
     
  7. Guitarfreak

    Guitarfreak Well-Known Member

    It is peaking at -28dB, which is quite low. How close/far was the mic to you when you recorded it, and what o'clock is the channel gain on the firebox set at.
     
  8. jg49

    jg49 Well-Known Member

    First off if you are recording with a mic or a single guitar you should not be going to a stereo track. You have not set up the input bus correctly. Step 4 of your Cubase LE set-up manual. You probably should just start that entire set up list again to be certain that you have done everything correctly. If you are new to this then it is even more essential that you do things step by step exactly as the manuals tell you.
    If you want help you need to answer the questions posed to you.
    WHAT are you recording? Acoustic guitar, electric, vocals (and how far away are you from the mic if it is a mic.)
    HOW are you recording it? Mic, Direct in
    WHAT is the setting on the volume (gain) knob on the Firebox?
    WHAT mic are you using? and how is it connected (XLR [mic] cable, 1/4" instrument cable, etc.)
    A person needs all the details as there are any number of things that it could be, but start with a mono track.
     
  9. chrizgarrido

    chrizgarrido Guest

    In this case, I was recording vocals through a mic.
    The setting of the gain on the Firebox is about 2-3 o'clock.
    The mic I'm using is a Behringer C1 Condenser Mic connected through XLR.

    When I tried to set up the buses, the manual said to

    "2. Next click in the “Device Port” column to select the audio
    inputs of your audio card for the stereo and mono inputs.
    In our case we have the MI4 interface so we are selecting “MI4 Channel
    A” and “MI4 Channel B” for our inputs."

    There were no options for MI4 Channel A or B.
    Just:

    Mic/Instln 1&2 left
    Mic/Instln 1&2 right
    Line 3&4 left
    Line 3&4 right
    Spdifln left
    Spdifln right

    Snapshots:
    35k0lki.jpg

    vmpwrq.jpg
     
  10. jg49

    jg49 Well-Known Member

    Well you now have the DAW set up correctly you are tracking in Mono, but that was not causing the gain problem. To help you learn some of the terminology the screen shot you put up shows that your gain is -31.2 db. You can see that in the bottom of the mixer channel, so when we say you should be tracking -6 to -12 db those are the numbers that should be appearing in the area where you see the -31.2. Unity is 0 and occurs at the small black mark that the slider line is set at presently. If you move the slider down you will see it more clearly but if you look carefully it is there. Moving the slider will not affect your input gain (volume) the only place this can be adjusted is at the firebox. The Firebox should have come with its own software mixer Firecontrol, Firebox control, whatever, it should be in the system tray click on the Presonus icon it should open, check the box that says Input Level Boost click +12db for the two mic inputs, if you find later that things you are inputting are too hot you can lower it. BTW this is where you set sample rates and in this software it says latency which is really the buffer size, larger buffer sizes higher latency but more processing ability for plugins, etc.
    Then test your mic again and if needed boost the preamp gain even as high as 9 even 10 you can't hurt anything. If you still can't get a decent level the mic or the cable as the most likely culprits.
     
  11. chrizgarrido

    chrizgarrido Guest

    What should set the device ports as?

    Prior to this I already had the +12DB boost, the only time the input was inbetween -6 and -12 was when I put the preamp gain up to +30.

    And also, is the Behringer C1 known to have low input?
    Or maybe it's because the firewire connection isn't good.

    I don't believe it is the mic cable because it's pretty new.
     
  12. jg49

    jg49 Well-Known Member

    The numbers I gave you of 9 or 10 were arbitrary on a scale of 1-10. Lets be clear I don't own your unit though I do own some Presonus gear. The "setting up your Presonus device in Cubase LE" manual that I downloaded just now from the Presonus site does not mention any of the above, I use Cubase LE, I own a Presonus interface a Project Studio and none of what you are posting above makes a lick of sense to me. Are you reading the Cubase manual? Stop, and go back to the "Presonus Setting up your Device in Cubase" which is et up step by step for your interface and the version of Cubase you have. The Cubase manual is using an example of a particular interface but not yours, obviously one with stereo inputting.
    The firewire connection is either working or not, on most Presonus gear it has a solid blue light on the front panel when connected and flashes red/blue when not connected, again I don't know the specifics of your unit.
    As far as the input of your mic I haven't a clue. Condensers mics plugged into my inteface are usually at 75% gain or so and if you are just speaking in a normal conversational voice a foot or so from the mic I would not think that the peaks would be more than -20 anyways. Try a dynamic mic as a test. Try moving within a few inches of the mic and singing in a full voice.
     
  13. chrizgarrido

    chrizgarrido Guest

    I was just following the Getting Started Manual from the Help tab in Cubase.

    Well the connection is working, the sync light is blue.
    But even when speaking loud the peak of the input is about -20 DB.

    Speaking regularly the peak is about -38

    This is all with the Gain for the preamp on the Firebox set in about a 3 o'clock position the main level set the same position and with the +12 DB from the Firebox controller.
     
  14. jg49

    jg49 Well-Known Member

    Gotta love Behryspringer gear, THe main level of your Firebox does not affect input gain it is the control for monitors plugged in the interface BTW.
     
  15. FlyBass

    FlyBass Active Member

    Here's my guesses:

    1) Check your connections and cable

    2) The Behringer C1 is a condenser microphone and requires phantom power. Did you turn on the phantom power switch?
     
  16. chrizgarrido

    chrizgarrido Guest

    The connection and cable seem fine.
    And yes I turned phantom power on, the 48V button is blue.

    Is it fine if I just recorded with the preamp gain knob at the +30 position?
     
  17. bent

    bent No Bad Vibes! Well-Known Member

    No sir, you cannot just arbitrarily pick a number like +30dB and expect anyone to say 'yeah, that's the ticket'. You gotta set your gain everytime to hit around -6 to -12 dB at the record input of the software.

    It's a variable that is dictated by the mic you use, the distance to the mic, and the volume of the signal source.

    Take this into consideration avoiding hitting the red constantly or conversly setting the gain too low, and you'll be fine.

    I gotta ask, please don't take offense: All things considered - Are you pointing the mic in the right direction?
     
  18. chrizgarrido

    chrizgarrido Guest

    I didn't mean that I want to set the input to +30, I meant that it is fine for me to leave the gain knob that is on the firebox to be near +30 because that's the setting that allows the input level of the bus to be in between -6 and -12.

    and also yes its pointed in the right direction
     
  19. bent

    bent No Bad Vibes! Well-Known Member

    I know what you meant - I'm talking about the gain knob in my reply.

    No, it's not OK to just set it at +30 all the time - that's the point I'm trying to make to you.

    Sometimes, yes, the preamp my need to be cranked that high for the source you are currently trying to record.

    If, however, let's say the next thing you record is a snare drum - more likely you are gonna want to turn the gain knob down a good bit to keep from clipping into the DAW...

    Do you follow?
     
  20. chrizgarrido

    chrizgarrido Guest

    okay.

    Sounds good.
     

Share This Page