1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

presonus problems....

Discussion in 'Recording' started by captainchristmas, Mar 17, 2006.

  1. hello all, i am new to the forum. i am looking for people of my similar passion to share my ideas, questions and problems with.
    to start i have a problem, a reoccuring one it seems.
    i purchased a firebox a few months back trying to reinsight my flame of recording, since then i have had not much time to play with it until, fully, just recently. i feel like there has been nothing but problems. cubase sucks, which i think we all knew from day one, and aside from many annoying, minor issues i am now getting some sort of feedback. i have tried everything from buffer sizing to different monitoring styles. now let me let you all in on what exactly i am working with. i run a rev a imac g5, maxed out ram with my firebox, on the software side i am pushing logic express 7, cubase didnt do it for me and occasionally i will run garage band for quick ideas. the feedback i get is not a constant thing. it goes in and out, its almost a staticy/looping thing. hard to explain, i apologize.
    i am really looking for any feedback at all on this. has anyone else had a similar experience? presonus has not been any help at all...
    thank you all so much,
    randy

    (p.s. i have posted this elsewhere in search of an answer)
     
  2. JamesTS

    JamesTS Guest

    when you are hearing a feeback noise, is there anything inserted to your inserts, or inputs?
     
  3. hueseph

    hueseph Well-Known Member

    Feedback is feedback. There is a loop somewhere. Are you listening via your monitors while you track? That's what I'm guessing.
     

Share This Page