1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Preventing skips during recording

Discussion in 'Recording' started by TBBucs, May 31, 2010.

  1. TBBucs

    TBBucs Guest

    Every time I record something, I get skips every so often. I probably get 5 or 6 for every two minutes that I record. I've taken the following steps to help get rid of it. Can anyone think of anything else that would help?

    - Turned off wi-fi
    - Turned off and killed antivirus and antispyware
    - Closed all programs other than Cubase LE4
    - Turned off standby, hibernation, and screen saver
    - Killed unnecessary processes (in task manager)
    - Recorded to external hard drive via USB

    For reference, here's the laptop I'm working with:

    2.6 gHz dual core processor
    3gb RAM
    Windows 7 OS

    I'm also using a firewire card to connect my Presonus Firepod to my laptop.
     
  2. apstrong

    apstrong Active Member

    1. What brand firewire card?
    2. What speed is your external drive?
    3. How many tracks are you recording when this happens? Does it happen regardless of the number of tracks?
     
  3. TBBucs

    TBBucs Guest

    1. SYBA SD-PCB-2F IEEE 1394 PCMCIA Card
    2. 7200 RPM
    3. It's happened about the same amount for 1 track and 7 tracks.
     
  4. apstrong

    apstrong Active Member

    Ok, HDD is fast enough. Load isn't an issue. But Syba website says that your firewire card is based on the NEC uPD72873 chipset, and the Presonus website says "Known incompatible hardware: Firewire cards with NEC chipsets. Symptoms include installation issues, erratic audio and extraneous static and noise." Try a different firewire card, preferably one based on a TI chipset.

    Syba Web
    Presonus FP10 & Firewire card Compatibility - PreSonus Forums
    http://www.presonus.com/media/pdf/hardware_compatibility.pdf
     
  5. TBBucs

    TBBucs Guest

    Nice! Rarely is hardware incompatibility good news, but in this case it is. I'll give it a shot and see how it goes. Nice catch.
     
  6. apstrong

    apstrong Active Member

    No sweat, let everyone know how it goes, hopefully that is indeed the problem.
     
  7. TBBucs

    TBBucs Guest

    Well, my firewire card took its sweet time getting here. Unfortunately, it did not fix the problem. It may have improved it a bit, but there are still a bunch of skips :(

    Any other ideas?
     
  8. audiokid

    audiokid Staff

    It's your buffer setting. (skipping, weird distortions that happen as the track plays) are signs of your buffer setting set too high for your requirements and/or DAW gear capabilities. Find buffer setting and set it higher, like 1024 and go from there. Lower it until it starts happening again. Then start reading the forums on how to improve your latency. One thing leads to another.
    Note: higher buffer, more latency. Its a trade off. Its why we spend thousands on high end products. Welcome to the journey.
     

Share This Page