1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Preventing track bleeding in Cakewalk

Discussion in 'Recording' started by VxVxV, Dec 4, 2004.

  1. VxVxV

    VxVxV Guest

    Cakewalk Home Studio 2

    I imported an mp3 file of music to track 1.

    I recorded vocals on track 2 with a microphone.

    When playing back and listening to track 2 by itself, (with the mp3 music from track 1 muted); there is the presence of the mp3 music from track 1 mixed in with the vocals on track 2.

    When recording, what do I have to do to create separation between tracks?

    (The sound card is a Santa Cruz by Turtle Beach which is a full duplex card.)

  2. Two things come to mind, both fairly basic:

    - Are you monitoring through your speakers when recording? If you are - get yourself a pair of headphones and the bleeding will go away. (Most of it, at least.)

    - If you already use headphones it's probably a routing setting in your soundcard software. Is audio out being routed back to audio in? Cheaper soundcards sometimes do these things.
  3. VxVxV

    VxVxV Guest

    I am using cupped headphones- its not from that...

    I muted/umuted all of the items in the control panel of the sound card software (line in, aux, microphone, etc.) and tried differrent combinations...

    Is there a way I can not "route the audio back to audio in"?

    P.S. I am using a Behringer mixer:
    ..Line-out on card to L/R tape-ins on mixer
    ..L/R main outs on mixer to line-in on card
  4. This might be it. Is there a "2-Track to Mix"-button on your Behringer? If so, make sure it's turned off.
  5. VxVxV

    VxVxV Guest

    Yes, thanks, that was part of the problem...

    Here are the settings so that there won't be any bleed when recording:

    Tape To Ctrl Room button = DOWN position
    Tape to Mix button = UP position

    Santa Cruz Control Panel:
    "MAIN" tab: select Line in (not "Stereo Mix")
    "Mixer" tab: mute microphone (all others ok)


    Thanks for your help.

Share This Page