1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Pro Tools isn't bouncing song???

Discussion in 'Pro Tools' started by liveit777, Aug 22, 2012.

  1. liveit777

    liveit777 Active Member

    Hey Everbody!

    I'm having trouble bouncing my music from Pro Tools. It used to work fine but all of a sudden quit working. I go up to File and hit bounce to disk. I tried to bounce the song as a WAV file with a bit depth of 24 and a sample rate at 48khz so I can master on another computer. While it's bouncing, it plays the whole song fine. But when I go and try to play it, there is no sound. I'm not sure what the problem is.

    Thank you so much for the help and God Bless!!!
     
  2. hueseph

    hueseph Well-Known Member

    Have you tried importing the file back into Pro Tools to see if there is sound?
     
  3. audiokid

    audiokid Staff

    You may not be bouncing it as a master file, thus, coming up empty as a 2 track. I don't use Pro Tools so I don't know your exact terminology or how you bounce but check your outs of all your tracks. They should be sent (pointing) to the master outs, yes? This sounds like a simple fix via the bus settings.

    Also, not sure if you have the ability or converter but if I was you, I wouldn't bounce if I could record to that second computer. SRC is a major setback. Way better to record your mix to a second converter and forget about that bounce. The results are superior.
     
  4. BobRogers

    BobRogers Well-Known Member

    What version are you using? This is a problem with some of the latest releases of PT. I don't really understand the pattern. Some people have had enough problems that they have dropped back to 10.1. I had it on one track. I was able to bounce to disk after bouncing down to a two track so I didn't have to use any plugins. (That's not actually a bad work flow anyway. But it's a PITA that PT is so buggy.)
     

Share This Page