1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Pro Tools problem..help needed

Discussion in 'Pro Tools' started by shezan, Feb 2, 2006.

  1. shezan

    shezan Guest

    Hi guys... well i just installed pro tools 7 and i m having a problem everytime i open the pro tools it gives me Error Access violation.. anything i try to do it gives me the error whenever i create new project or try to open... does any one know the solution
  2. CharlesDayton

    CharlesDayton Active Member

    Mar 22, 2005
    Is your ILock installed?PT 7 requires one which is shipped with the software.
  3. shezan

    shezan Guest

    well it does install the drivers saying inter lock... but is it a USB hardware like usb key..cuz i don't have that... cuz i bought a used MBox with pro tools 7 upgrade... so i don't have it... so please tell me about that...
  4. Dosser

    Dosser Active Member

    May 31, 2005
    Nashville, TN
    Protools 7 uses an iLok USB dongle for copy protection. Its explained in the Getting Started guide. You'll need to get an iLok dongle and set up an account at http://www.ilok.com Then, when you register your copy of PT7, they will send an authorization for PT7 to your iLok account. Once you download it to your iLok, you can launch PT7 properly.
  5. oakman

    oakman Guest

    I think I had the same error (access violation) when my Digi 002 box fried. It thought another device was using it already. The error message came up while starting Pro Tools. Turns out that a small component went bad. Digi fixed it for free.

Share This Page