problem mixing/mastering live multitrack recording... help?

Discussion in 'Tracking / Mixing / Editing' started by lanieray, Nov 25, 2011.

  1. lanieray

    lanieray Active Member

    I'm recording a live venue every week using a Fostex LR16 and bring the multitrack files home to mix using Audacity. I know it's a free program, but I'm hesitant to spend money until I get past a certain learning curve. I can get a decent mix, but when I export the mix as an MP3, it sounds funny. Sounds like "waves"... whenever the kick drum hits, it sounds like the volume is going up & down or something. The drums are mic'd with Shure drum mics and an overhead and the choir is mic'd with 2 overhead choir mics. I'm sure this complicates the issue as well. Does anyone know why this is and what I should do to fix it? You'll have to talk to me like I'm 2 because I'm seriously new at this. Thank you! Is there a way to upload the MP3s somewhere so you can see what I'm talking about?

    p.s. for some reason the forum is turning the word "waves" into a link... it's not intentional so you don't need to click it.
     
  2. bouldersound

    bouldersound Real guitars are for old people. Well-Known Member

    How does it sound when you export to a wave file?

    Do you have any plugins inserted on the master bus?
     
  3. Red Mastering

    Red Mastering Active Member

    sounds very strange, as converting to mp3 shouldn't add any 'extras' you describe
     
  4. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    That almost seems like overcompression. But, it makes no sense that it apparently sounds OK as a normal WAV file, but you say it only does it when converted to an MP3?

    Are you creating the MP3s of at LEAST 128 kbit/s, 44.1 kHz, stereo? Any lower, and you'll start losing any quality.

    How does each track look in the multitrack waveform views, before mixing down to stereo? (I assume you're transferring individual tracks from the Fostex, and not just a mixed-to-stereo track?) How does the final stereo track look? Do they have any dynamics at all, or do any tracks (or the final stereo mixdown track) look like flatlined top-to-bottom bands of solid color, with only a few spots of white riding along the top and bottom of the waveform view?

    Are you compressing (or overcompressing) the kick drum track, or the entire mix? As bouldersound mentioned, how does the pre-MP3 conversion compare to the MP3 version? You are saving as higher quality WAV files, aren't you? If not, you should, for many reasons. You don't want your only future working files to be just the relatively low-quality MP3. You SHOULD be doing any effects and mixing in the highest-quality format available, which, in your case, is what the Fostex transferred over, and then exporting THAT mixed-to-stereo file to MP3. Effects work more smoothly, with fewer artifacts, on higher-quality files because it has more to work with.

    #1) Look at all individual track files, straight from the Fostex, and make sure they have some headroom, and none is clipping. Work the entire song in normal WAV BEFORE converting to MP3.

    #2) If applying effects to any track(s), or stereo mixdown track, make sure they aren't too aggressive on its own track to cause overcompression/clipping/etc.

    #3) If applying overall effects to mixdown, make sure they aren't overloading the mixdown bus, and make sure the overall additive volume levels of all tracks aren't overloading it. Tracks added together add up.

    #4) While mixing down to stereo, it may be tempting to bring a track's level UP to bring it out in the mix, but it could be that bringing the levels of other tracks DOWN a bit might be better. It's a balancing act. You have to keep an eye on your over stereo output level. If you want to bring out a guitar solo a bit, if you nudge it up and it doesn't cause clipping, etc., you may be fine. If, though, the kick is buried, and you bring it up and it causes clipping...you may want to lower other things around it. Sometimes, a little bit of compression can help it sit better in a mix, also. Just don't overdo it because overcompression causes "pumping and breathing"...which is about what you've described you hear.

    Anyway, compare everything as you progress through the process. As Red said, simply converting to a normal (minimum) 128 kbit/s, 44.1 kHz, stereo MP3 shouldn't cause that. It's more likely something before that.

    Kapt.Krunch
     
  5. bouldersound

    bouldersound Real guitars are for old people. Well-Known Member

    It has yet to be determined if he's tried exporting to a .wav file and if that sounds different, or if there's anything on the master bus. I suspect a compressor on the master bus.
     
  6. lanieray

    lanieray Active Member

    Brilliant!

    thumb You are brilliant! I tried doing a test export to WAV and it seems to have fixed the problem! Thank you! As soon as I do a real mix in the next week, I'll export to WAV and will let you know if there are issues. But so far so good! Thank you so much!! thumb:biggrin::wink:
     
  7. RemyRAD

    RemyRAD Well-Known Member

    From your description, I hear a couple of things going on here even though I can't really hear them. I do in my head if the little dancing frogs aren't speaking too loud. Their manners are awful. But what you are describing here is possible MP3 data compression artifacts. Also, there are many MP3 programs that include normalization & automatic " leveling ". That setting will certainly make your recordings go up and down in level. You don't want your program to think for you. Unfortunately, many try to.

    When you mix down, you never ever should render out/mixed down to any kind of data compressed formats such as MP3, flak, WMA. Only about 10% of the most important data is retained. Along with the outcome all sorts of bizarre squeaks, squawks, wavy, flanging, Leslie organ like effects will appear. Sometimes it can sound cool, other times it sounds like a nightmare. So you must always mixed down to uncompressed .wav/AIF file formats. Average songs should be approximately 50 MB each in size, some little more, some a little less. When you are happy with your mix, then you can take your uncompressed .wav/AIF file and " save as " MP3. You don't save that over the master .wav file. You " Save " into another folder. And again, check all settings to make sure that " leveling " is not turned on or checked. Also turn off " normalize ". You don't want anything to alter the original master tracks sound.

    Boulder mentioned the possibility of a stereo bus compressor across your stereo output. If you've not assigned something like that, it could be a feature built into some bizarre low-cost consumer oriented software. Programmers would do that for novices in the attempt to help prevent them from blowing out their level on their mix down. So programmers try to build in some goof proofing thinking perhaps that a bus limiter would keep you from creating a green ham with Spam.

    One swish. Two swish. Gay swish. Blew swish.
    Mx. Remy Ann David
     
  8. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    Yeah, that's why I questioned it:
    .

    And THAT was triggered by your earlier statement. I suspected it was probably mixed down to MP3 first.

    The OP mentioned being new to this, so I do as I usually try to do to present possibilities AND try to explain in not-too-technical terms why I ask, and why this or that may be considered. Basically "OK...back up, try this...and here's why. Good? Then consider this." Etc. It could have been a lot of things causing that.

    Now that it has been mixed down to WAV successfully, this is when Remy's information comes into play. If it's converting badly to MP3 NOW, then that process needs to be explored. I was just trying to get the OP up to that point, and provide a little bit more info that may come in handy, overall, anyway.

    The next ting to do is to take that good WAV mixdown, and just try to 'Save As" an MP3 just like it was saved before, and see if it screws it up. If it does...well...there's the problem! Then, look at the file to see what format it was saved in, or check your conversion settings. If it isn't at LEAST the 128kbit/s, 44.1 stereo...change it to that, and see what happens. Maybe it's saving it at a lower bitrate? Maybe it coverted it to mono? Check it out.

    If that's checked out, mixed down to the LEAST you'd want (I normally go a bit higher for personal MP3 listening)...and it STILL messes up? Could be something Remy mentioned. Could be ALC...whatever. Check the conversion settings to see if it can be found to disable that stuff, and try again.

    I think it's good for a person who is relatively new to this to just go ahead and work through all these things. Find these settings, make changes, save them. See what happens. You can't hurt anything if you are careful not to save over the original file. BE CAREFUL! It's not like you are using expensive 2" tape to experiment on.

    It's good to go through these processes, and learn what they do and why. It's good to learn to think methodically to work through the inevitable annoyances that will certainly occur. That's why I try to dig a bit deeper into a generalized question. That's how I learn, and I learn new things here all the time.

    Good luck,

    Kapt.Krunch
     
  9. lanieray

    lanieray Active Member

    It's a miracle!

    Thanks again to everyone who has come to help me! I did a couple more mixes to make sure exporting to WAV instead of MP3 solves the problem and it does! So glad it's simple cuz I was gettin a little nervous that it may be beyond my level. Thanks again and I'll write again if I encounter any more issues! Mel :cool:
     

Share This Page