1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

problem setting up session in PT, help pleeese

Discussion in 'Recording' started by SunDaze, Feb 28, 2007.

  1. SunDaze

    SunDaze Active Member

    Ive installed the PT 7 software and when I try to save a new session ,this message appears .'session must be on an audio record volume'
    could some enlighten me on what this means.

    also had probs with the ilok , and authorization codes . Thing is I cannot find the codes in the 002 rack factory pack booklet and cards.

    well I thinks the answers are probably simple, could some one help please.
     
  2. fishkarma

    fishkarma Guest

    yes i can help i just figured out the same thing open pro tools and go to window>workspace now take a look at the hard drive you wann save to (should use an external for protools)
    under A it should be R and under V it should have R too, but im willing to bet your drive dosnt have R under thees heading things so change them and your away sailing!!!!

    Good luck
    -Josh
     
  3. SunDaze

    SunDaze Active Member

    Thanx Josh
    Ive tried changing the T to R in the work browser but it will not allow me to do it, the message says 'the designated audio volume is not a valid audio volume'
    I have a macbook pro 10.4.8 and lacie ext hard drive.pro tools 7.

    been trying to sort this for a few days now and its giving me the shits
     
  4. TVPostSound

    TVPostSound Guest

    Is the LaCie FW or USB??? If USB, then you must use the LEFT USB port on the MBP.

    Also check the drive formatting.
     
  5. fishkarma

    fishkarma Guest

    no problem im running the exact rig but it worked fine for me!! do you start your drive before you open protools?
    apart from that a good old restart always seems to do some good
    as said before are you using firewire or usb im going macbook>002>lacie with the one firewire port doing both
    mabe try daisy chaining with your interface (unless your recording a lot of tracks at once)
    sorry i cant help futher
     

Share This Page