1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problem w/ E-MU 1820M

Discussion in 'Recording' started by JesterMasque, Jul 11, 2007.

  1. JesterMasque

    JesterMasque Active Member

    I have Windows XP Media Edition on a Sony VAIO Pentium Duo Core. I have my E-MU 1820M installed and until recently, have not had a problem. In the past few weeks my sound cuts out for about 1-2 seconds at random times. It also pops and skips a second or a half during playback sometimes. I tried getting new driver and Patchmix program hotfix updates from E-MU, but I already have the latest versions installed. The first problem stated has only happened in the last 2 days or so. The second, about 2 weeks or so. I tried changing my ASIO latency from 10 to 50, then 100 but still no different results. I don't want to call E-MU and sit on hold for an hour so I figured I'd try here first.

    Any questions? Just ask...

    Thanks everyone!
     
  2. DrGonz

    DrGonz Active Member

    damn things

    I too would first be concerned that the drivers or system software has issues. I too do not like calling help desks. I too would reinstall software and reconfigure it to specifics. Are u analyzing what the computer system is doing when these skips occur? Then I am pretty sure the default settings would not cause those skips. You might have bad cable or hardware from the dock? I have the same patchmix software and same sound card as you. When we had problems, similar to yours, it was due to a software setting error. But the fact that this only occurs sometimes makes me think it might be a short or corrupted windows config. :lol: like windows is corrupted the 2nd you install it.... :cool:
     
  3. JesterMasque

    JesterMasque Active Member

    It could be a bad ethernet cable... although I doubt it because it has never done it before and the system RARELY moves (and not at all in the past month or so). My system does not skip or jump at all so it's not the CPU or memory. I think I might just call E-MU tomorrow afternoon or something because I doubt that anyone here will be able to help me...
     
  4. AudioGaff

    AudioGaff Well-Known Member

    While you problem could any one or more of dozen things, you should first know that the E-MU stuff is NOT compatible or supported for Windows Media Center. Either find way to strip that or buy and install the retail version of Windows XP.

    Make sure that you do not have any IRQ conflicts of any kind and that you have optimized you PC for recording. http://www.musicxp.net is a good source.
    Make sure you are not running any programs or services that are not specific to audio. Your problem could be your trying to use too many plugs for the CPU or a slow hard drive or a near full or fragmented hard drive. Defrag your hard disk often even if windows reports that it is not needed.

    E-MU has very good phone support and in most cases you will not be on hold for an hour. And if need help and you are on hold, then you just need to wait until the next support person gets to you.
     
  5. JesterMasque

    JesterMasque Active Member

    See, I have had it on this computer for about three months now, but only recently have I had ANY problems. Where did you read that E-MU is not supported my XP MC? Because it is still XP SP2, just with added components.

    It is not a computer issue for sure. I am only using about 13% percent of my resources during playback and my hard drive is recently defragged.

    I do know one thing that has changed... These latest recordings that I have been doing are all in 48k instead of my usual 44.1k. Whenever I record I always set the sync up for the DIGIMAX to be master, not the E-MU. And just FYI I always make sure that my sample rate is locked, one way or another, and Cubase and the E-MU always make sure that they are sync'd up with one another.

    I think I know the reason for the CD playback to be popping and skipping half a second or so: lately I have been keeping my system at 48k whether I'm recording or not, however audio CDs are only 44.1k. Could that be the problem/solution to that?
     
  6. AudioGaff

    AudioGaff Well-Known Member

    I've read on may forums about Windows Media Center not being officially supported. An E-MU rep at Guitar Center had mentioned it. Media Center is bloated crap that gets in the way and is not meant for professional audio production. That is the main reason it is not supported.

    If your Digimax is the master then make sure it is set to the correct sample rate and that PatchMix is set to external sync - ADAT. Double check that Cubase is set to the correct sample rate. When you are playing CD's or playing back tracks on your PC, then make sure PatchMix is set for internal. 44.1k has to be selected for correct CD playback.

    Now if you had it working, then it is likely that something has changed on your PC. Some setting or something you have installed or unistalled ect.
     
  7. JesterMasque

    JesterMasque Active Member

    I know how to do all of that. I have been using the E-MU Patchmix software for about 2 years. Also, for your future reference, Cubase automatically adjusts it's sample rate to the E-MU hardware. However, with Cubase open, you can only select the source of the sync through the Devices control panel, not from the Patchmix.

    Here's the deal:
    I went in my studio for the past few hours. I COMPLETELY reinstalled the entire system and redid the updates for the drivers and software (since I used the original disc to install it). I tinkered around in my recent 48k Cubase files and was still having problems. I decided to start a new project in 44.1. Viola! No problems, and I still used my DIGIMAX as the master sync.

    Now, a problem still stands:
    Why isn't my 48k working? It's not my DIGIMAX beacause I recorded some things through the pre's in my Audio Dock, using my E-MU as the master sync and I still had the same problem. This is during either playback or recording. The funny thing is, when it happens during recording, the incoming sound is not disrupted, it's like all of my tracks get muted for a second, that's it...

    Wierd...
     
  8. AudioGaff

    AudioGaff Well-Known Member

    Yes, I am more than quite aware how to use both Cubase & Nuendo and many other brands of DAW software. By asking to check in Cubase, it also forces you check all of your settings like making sure you have selected the E-MU drivers ect..

    First try restore defaults from PatchMix icon. It often can fix many odd behavior. Second load the Product Defualt session. Set to 48k internal. Now try to record and pay back using the mic in or line in of the AudioDock. If you still have a problem then it would seem that the AudioDock has a problem with 48k. Could be the crystal or something related. Make sure the AudioDock has good air flow all around it.

    In the end you may hosed as the AudioDock is obsolete and E-MU has not repair capability for it.
     
  9. JesterMasque

    JesterMasque Active Member

    Already did all of that before I recorded... It's ok. It's not like there is an audible difference between 44.1 and 48 anyways. I guess I'll just stick with 44.1 until I can get 10 inputs @ 96! ;)

    Thank you so much everyone for all of your help!
     
  10. JesterMasque

    JesterMasque Active Member

    Just so you all know, I fixed the problem. I updated my chipset and got a "special" hotfix from a specific E-MU link that was specifically for this problem.

    Again, thanks everyone for your help!
     
  11. AudioGaff

    AudioGaff Well-Known Member

    What Hotfix are you referring to? Something that was already released or the new 2.0 Beta?
     
  12. JesterMasque

    JesterMasque Active Member

    I don't know. It was a URL that the guy gave me on the phone. He said it was for users with Media Center, though it was not listed on the support page. I don't know why, I just did what he told me because I was tired of thinking, haha!
     

Share This Page