1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problem w/ volume and quality with Saffire Pro 24 and e835 mic

Discussion in 'Recording' started by rfentres, May 12, 2011.

  1. rfentres

    rfentres Active Member

    ​I am setting up my first home studio for doing some personal singer/songwriter hobby-oriented stuff and recently received my first audio interface and serious mic in the mail. I'm having trouble and am trying to determine whether something is defective, so I can return it in time, or if the poor quality is just the way it is. I'm plugging my Sennheiser e835 dynamic mic into the XLR mic premap on the Saffire Pro 24 audio interface and sending that in through Firewire to my Macbook Pro running Mac OS 10.6. When trying to record vocals in Garage Band with no effects, my mic signal is low and sounds--how to describe it-- artificial. I have the phantom power turned on and I get fairly low signal until I hit around 8.5 - 10 on the mic gain knob on the Saffire. Then the sensitivity gets hard to handle, with the signal going from fairly low to in the red in short order. This seems to be the case on the audio interface before it even gets to the computer, based on what I get when I plug my headphones into the Saffire. I'd heard the Focusrite preamps were supposed to be great. Is this one defective? Thanks for any help you can give me.
     
  2. RemyRAD

    RemyRAD Well-Known Member

    I'm not a Mac person but one of your first issues is that no dynamic microphone needs to have or should be using phantom power. Switch that off as it could cause problems for you with microphones that don't require it and that also includes ribbon microphone technology. Phantom power is only for microphones that have active circuitry within them such as condenser/capacitor microphones. Most of what you're talking about sounds more like simple operator error than a defective unit. Some of the equipment out there can be quite intimidating because geeks have written the directions. I have actually called companies like Mark Of The Unicorn On the telephone and gotten a geek in customer service but cannot explain things any better than their poor directions already don't. So I'm fairly confident that by sometime later today someone else here will get you all straightened out.

    You see many of these interfaces utilize specialized internal routing and mixer applications that are different from operating system based built-in computer sound devices. So you may be looking at the wrong mixer application or manipulating the wrong mixer application given the problems you have described. Simple mistakes many people make.

    Of course there is always that possibility that even new equipment can be shipped in a nicely pre-broken way. This problem has occurred even when purchasing a brand-new $36,000 Ampex MM 1200 back in the day. It happened to our studio where our special order recording cards did not function properly as advertised. Ampex actually sent 2 technicians to our studio in Baltimore from Redwood City California, because I couldn't straighten out the problem myself. And I was an authorized Ampex service technician myself! So I was really questioning my own possibility of operator error. So there was good reason why I couldn't get the machine to function properly. They were selling an option that worked with one machine and was supposed to work with ours as well but was never fully deployed as we had ordered it. Their response was " well it worked in the 440C's...". That wasn't very helpful. They took back our 8 specially ordered recording cards and give us back the stock units which is not exactly what we wanted. There was no fix. We kept the machine anyhow and made do. C'est la vie.

    It might also help if you could describe what and how you are trying to record something rather than the old-fashioned " it hurts when I do this" request? The more information you can provide the more easily this issue will be solved quickly. So post your additional information before everybody starts chiming in.

    Frustration runs deep
    Mx. Remy Ann David
     
  3. bouldersound

    bouldersound Real guitars are for old people. Well-Known Member

    A. The level is supposed to be "low". You need headroom during tracking and mixing, so a peak level around -12dBFS is fine.

    B. Have you ever heard a recording of your voice? It never sounds like it does the way you hear it in your head. What you normally hear is skewed by bone conduction. Unless something is pretty out of whack what the microphone is picking up is probably pretty close to your real voice.
     
  4. Boswell

    Boswell Moderator Distinguished Member

    Do both XLR input channels behave in exactly the same way?

    In the standard setup for the Pro24, the headphones are routed from computer output channels 3 and 4, so listening to the headphones is not going to tell you what's happening just in the input part of the Pro24.

    If you were to use the Saffire Mix Control software, you could set up a simple mix to take the mic input channels and send them to the headphone output. This would give you a more accurate way of telling whether the problem is in the Pro24 or later in the chain.

    If you wanted, you could then write the setting into the Pro24 stand-alone setup memory using this method. This would allow you to try the Pro24 via headphones disconnected from Garageband.

    Let us know whether you get the same gain control behaviour when monitoring just the inputs.
     
  5. rfentres

    rfentres Active Member

    Thanks, bouldersound.

    Knowing it can be that low helps. I had thought it needed to be closer to zero or above. I had been under the impression that you wanted it to be as close to clipping as possible without going over. I'm really new to all this. I've never actually handled sound mixing myself.

    Not sure about the voice. I guess it just sounds a too bright, and maybe a bit "reedy" at certain frequencies.
     
  6. rfentres

    rfentres Active Member

    Thanks, Boswell, for the tip about the stand-alone memory.

    Yes, both XLRs behave the same way. I think it may actually be okay after messing around with it a bit. I tried so many things, I'm not sure exactly what worked, but now the signal strength seems okay at around 7.5. The mic still sounds a bit bright and reedy as noted above, but maybe it just takes getting used to. I can probably just tweak it in my DAW to make it sound like I want.

    One thing I discovered is that losing the adapter and powering it straight from Firewire got rid of a lot of distortion and noise, especially on the 1/4 inch TRS inputs on lines 3 and 4 when running my piezo acoustic guitar pickup. I still get some RF noise and a very quiet fast clicking sound coming from that pickup though. I haven't used it in over 10 years, so I don't know if it sounded that way to start with and if the noise is coming from the pickup or the audio interface. I don't even have an amp to test it on. The cable that runs from the pickup to the jack is very thin though, so I'd imagine its not well-shielded.

    Wish I had a good electric guitar with an adjustable gain. The pickup has no gain control. I borrowed my brother-in-law's electric guitar and patch cable, but I think it is screwed up because it is god awful noisy and has almost no signal until you crank the volume knob on the guitar to maximum, after which point a lot of the noise (though by no means all) goes away and I get a low signal. I need to try it through my brother-in-law's amp head to see if it is similarly messed up on there. If I can determine that the line inputs on 3 and 4 are okay, I think I won't have to return it.

    Pleas forgive me if I say something totally ignorant. I'm really faking it here and am learning as I go, mostly from the internet. I appreciate everyone's help!
     
  7. rfentres

    rfentres Active Member

    Thanks, Remy, for the tip about the phantom power. There is so much to learn, and it is hard to figure it all out from reading on the web and in manuals. You really need someone with experience to talk to about stuff.
     
  8. RemyRAD

    RemyRAD Well-Known Member

    Yup, manuals are great when you like to add to your own confusion quite often. Having mentors has been very important to me. And here, you have some of the most wonderful mentors on the Internet at Recording.org thanks to Chris. I know many of my colleagues here are far more well educated than I (me?). But doing this for over 40+ years has only enhanced my brain damage. Making me the logical choice for those not interested in a proper education. So maybe someday you can drop out and see me? Thankfully my younger brother has a degree in English and therefore knows how to cuss me out in a more eloquent way than most. I've tried to do my best for Queen & country, even though I never had the opportunity to record Queen.

    I hope this has cleared things up for you?
    Mx. Remy Ann David
     
  9. rfentres

    rfentres Active Member

    Thanks, Remy. I'm still trying to figure things out. I'm finding there are a lot of interactions between different components in terms of electrical noise. Getting a higher-quality surge protector seems to have helped some. I'm feeling more comfortable with the mic, but am having a harder time with the guitars. I need to make up a list of all the various software and hardware components in a matrix and run through them to see if I can better isolate things. Seems like I'll be making progress, but then I'll do something and it will introduce noise and I won't know what I did.

    Do you have an suggestions for a good book for rank newbies like me that will help me understand how to get a good strong, noise-free signal that I can work with in my software-based DAW? The big thing is that I don't know what normal is. It seems like the audio interface should be less sensitive to electrical interference than it is, but I don't know if this is just to be expected or if my problems are due to operator error or defective equipment.
     
  10. RemyRAD

    RemyRAD Well-Known Member

    One of the biggest problems it causes its share of noise is what is typically known as " ground loop". This not only causes hmmm, it can cause Buzz and all sorts of other trash. There are numerous ways to deal with this, some safe, some not so safe. Frequently this can occur when too many pieces of equipment have ground pins on their electrical plugs. That ground, in combination with the audio ground wires can certainly start to introduce a noisy mess. Sometimes a simple lifting (disconnection) of the audio wire ground can solve this problem. Conversely, utilizing a 3 into 2 electrical plug adapter may also eliminate certain noise problems but can have a potentially dangerous shock factor. Many people have been hurt & killed in that manner. So when I do that, I test things with a AC voltmeter you connect the test leads between the 2 different chassis. You may actually see some voltage between 0 & 50 V AC. You'll find that to generally be safe. But should you ever see 110 V (220 across the pond) you are looking at a deathly shock hazard. This has happened between many guitar amplifiers & a microphone. Soon as your lips touch the microphone, you're dead. Of course there is also the possibility, you might not know you're dead?

    Other issues with noise that you might be experiencing can be simple level mismatching. Digital doesn't need to be recorded balls to the wall. Although I must admit, I'm a slammer. At least with rock 'n roll, anyway. I certainly don't record opera that way. I assume you're not talking about the noise a guitar makes when not being played through its amplifier? That's always a given in some small way. It shouldn't be overwhelming or obnoxious however. From some of your descriptions, it sounds like it's more guitar/amplifier related? That's frequently from a different set of problems. Some of which have a simple fix, for others there aren't any fixes. The strict use of headphones can also make this problem much more obvious, accentuating the problem than speakers do. So this is a little bit like how many fingers am I holding up right now?

    You'll get it right soon
    Mx. Remy Ann David
     
  11. bouldersound

    bouldersound Real guitars are for old people. Well-Known Member

    Never under any circumstances lift a power ground. Address ground loops at the signal level and/or by having an electrician fix the power system.

    If you want to get into the details of grounding:

    Rane Note 151, Grounding and Shielding Audio Devices

    Rane Note 110, Sound System Interconnection
     
  12. rfentres

    rfentres Active Member

    Just thought I'd follow up and let folks know what I've been able to figure out in case anybody comes across this thread having similar issues.

    The quiet fast ticking noise was coming from the wireless card on my laptop. Turning that off fixed that problem. No problem with using an ethernet cable BTW.

    I think the "artificial" sound I described on the mic was mostly from live monitoring of the sound. There was a slight delay caused by processing of the sound, especially if any effects were being applied to it. That made it sound like there was a kind of reverb on it.
     
  13. Ripeart

    Ripeart Active Member

    Thanks for the follow up. There's not enough of that these days. +5 humanity points for you!
     

Share This Page