1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problem with Audio Quality using Firewire Interface

Discussion in 'Converters / Interfaces' started by kkfk, Jan 11, 2012.

  1. kkfk

    kkfk Guest

    Hi everyone,


    I am using a Behringer FCA202 interface to record various instruments into my PC via firewire. The PC is running Windows XP 32-bit. I am using a fully functional Behringer mixer as a preamp into the interface. The recording software I'm using is Audacity.


    No matter what I record, I get an annoying "clicking" or "skipping" noise that distorts the signal. I tried adjusting both the latency and the sample rates on the interface to no avail. I can supplement this post tomorrow with a sample if it would help, but I have a feeling this is a common issue.


    I have tried recording with two different PCs using two different firewire cables, but the problem persists.


    Is this a problem with the software I'm using or with the interface?


    Thanks!
     
  2. audiokid

    audiokid Staff

    Latency as in buffer settings? That's what this sounds like.
     
  3. kkfk

    kkfk Guest


    That was my first guess as well. I tried four or five different latency settings in the FCA202 Control Panel ranging from 1.0 ms to 15 ms. None of these fixed the problem, but I suppose it's possible the control panel is not actually effecting change. Here is the control panel: the "Latency Select" slider has been tried at multiple values.

    Unnamed.jpg
     
  4. audiokid

    audiokid Staff

    This is as close to helping as I can find for you:

    DriverHeaven.net: Behringer FCA202 Firewire Audio Interface

    When people use Behringer, our words of advice are always, stay clear or good luck.
     
  5. audiokid

    audiokid Staff

    Are recording on the same drive as the OS? Maybe start looking at optimizing your system now.
     
  6. TheJackAttack

    TheJackAttack Distinguished Member

    I 2nd the idea of using a secondary drive. You can not read and write to the same drive at the same time. Partitioning the hard drive does not count. You need a physically separate drive on it's own ribbon cable or SATA cable. You also NEED to optimize your computer for audio. Look for the Sweetwater guide as well as the Black Viper guide to optimize services.

    Consider dumping Audacity for Reaper. You are attempting to generate a multi track recording which is not Audacity's forte even if it is capable of some basic multi track work.
     
  7. kkfk

    kkfk Guest

    Thanks for the replies. Can someone please provide a link to a guide for optimizing my computer?
     
  8. TheJackAttack

    TheJackAttack Distinguished Member

    Sweetwater has one. Also google Black Viper optimization.

    Sent from my DROIDX using Tapatalk
     
  9. kkfk

    kkfk Guest

    I'm honestly unable to find these using Google. I'm a total newbie so I don't really know which terms to search. I tried "Black Viper Optimization" and got Black Viper's Website , which seems to have nothing to do with recording.
     
  10. kkfk

    kkfk Guest

    Update: Recording with Ableton Live eliminates the problem. Why would this be the case?
     
  11. kkfk

    kkfk Guest

    Even when I record only a single track with Audacity, I still get the stuttering.
     
  12. TheJackAttack

    TheJackAttack Distinguished Member

    That Black Viper website is correct. No it is not an "audio" website per se.
    Sweetwater is here :
    http://www.audioforums.com/resource_center.php

    Audacity is a basic audio editor. It should work for single track recording as well as Ableton. If it doesn't then it is not configured properly or was not set to use your Behr* garbage correctly.
     

Share This Page