1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problem with Cool Edit Pro 2.0

Discussion in 'Recording' started by linkpalmer, Aug 19, 2004.

  1. linkpalmer

    linkpalmer Guest

    Hi, this is my first post here, hopefully you guys will be able to help me out, I'm kinda stuck! :?

    Essentially my problem is that when I play a beat from Cool Edit Pro and try to record singing over a seperate track, the track that gets recorded records the singing AND the beat.

    I'm using a Behringer Eurorack UB1204 Pro and for my soundcard I have a M-Audio Audiophile 2496

    (this is about to get kind of technical)I have line 1 of the mixer for the mic. line 7/8 is being used for the soundcard line out, so that I can hear the beat over the headphones that are plugged into the mixer. I have the Alt 3-4 bus connecting to the soundcard in.
    Line 1 is set to record to the alt 3-4 bus, and line 7/8 is playing over the main mix.

    The weird thing is that when I disconnect the line 7/8 cables, it continues to record the beat. So my guess is that Cool Edit Pro is recording from track 1 (the beat) directly to track 2 (the singing) without going to the mixer (routing the output back to the input). Does anyone know how to disable this? Anyone that uses Cool Edit Pro 2.0 and records vocals or guitar would be REALLY helpful, thanks! :)
  2. lofi

    lofi Guest

    go to setting - device order and sort out your inputs and outputs

    that is it
  3. linkpalmer

    linkpalmer Guest

    I went there, it was the recording device, i had the mon.mixer selected, but I was supposed to use the PCM in 1/2

    Thanks :) works great now

Share This Page