1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problem with Event ASP8 Monitor - any ideas what it is please?

Discussion in 'Monitoring & Headphones' started by Max Dread, Feb 28, 2011.

  1. Max Dread

    Max Dread Active Member

    Jan 31, 2011
    Hi all

    One of my Event ASP8s has developed a recent fault.

    Sometimes when I first switch them on, there's a fair bit of interference coming from it. It's kind of like a wind blowing type noise with a bit of crackle too. Quite static like sounding too - if that makes any sense! And for the few minutes that this noise happens for, the monitor is a heck of a lot louder than it should be.

    Once those few minutes pass the noise stops, the monitor returns to normal volume, and all is good for rest of the time they are left on for - which is sometimes all day. I'd say for about every ten times I switch them on, this happens about seven or so times. And the problem only ever happens when first switched on - not once they've been on for any length of time.

    So I wondered if anyone has experienced a similar problem and whether from the symptoms described anyone could take a punt at what the problem might be?


  2. Boswell

    Boswell Distinguished Moderator Resource Member

    Apr 19, 2006
    Home Page:
    If it's not a poor contact on an input cable, it's likely to be a dry joint, a leaky coupling capacitor or a tired power supply. Any of these last three would need it to be returned to a service agent.

    Try swapping the cables over at their monitor end and see if by chance the fault happens on the other channnel next time you power up.

Share This Page