1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problem with G4 powerbook - and cubase and guitar rig

Discussion in 'Cubase' started by jsanfilippo5, Feb 24, 2005.

  1. jsanfilippo5

    jsanfilippo5 Guest

    Hey everyone,

    I have a wierd problem that I cant seem to fix.

    Before I begin heres my setup so you know what I am running.

    G4 1.33 Powerbook Aluminum, 768mb RAM
    Cubase LE (tried it with sx 1 too)
    Firepod


    Heres the problem-

    Last week I had my system running sweet no noticeable latency, no drop outs, no clicks, no pops, no HEADACHES.

    I had 8 Tracks of audio approx. 5 of them had EQ and reverb on them, then I had NI battery 2 running with each drum sent to its own channel, each channel ahd some type of processing, either eq or verb. Then I had Trilogy running for my bass lines. Also 1 guitar track was running guitar rig.

    I was very excited with this since I just got back into audio again after 3 years of not having the time or money. Now i have the time and money so I bought some new stuff.

    Anyway,

    My Mac was started to slow down alot since it was packed with a lot of useless stuff and it needed a good pick me up, so I decided to wipe it and do a reinstall.

    I figureed a good clean install with minimal apps on it would benefit my audio - unfortunatley this was no the case.

    I got home from work and all I wanted to do was play around with this stuff, I plugged everything in and when I go and hit a cell in battery i get a HORRIBLE static noise when I hit any key. Now I was a little ticked off and decided to try a differnt vst i so I fired up trilogy, it worked BEAUTIFUL.

    Now Im stumped. So i decied to try a plug in and see what happens. I set a channel with NI guitar rig enabled on it, and I get the same static sound along with a bunch of clicks and pops.

    Now Im fuming! I did not know what to do so I called Native instruments and they tell me to change my disk buffers I couldnt really tell a difference.

    So basically he couldnt help me. I called up presonus they told me its not the firepod its cubase it needs to be "tweaked" whatever that is supposed to mean.


    When I go to VST multitrasck here is what I get

    "number of disk buffers=3"
    "Disk buffer size=3"
    "asio driver=firepod"
    "Audio buffer size 192"

    When I hit "EXPERT"
    "Audio Priority=Very High"
    "PreLoad Amount=3 seconds"



    Now I know for a fact that before I reinstalled OSX my Audio buffers were set to 128, now it seems no matter what setting im on i get static and bad latency.

    Anyone know what I can do here, and someone who can explain the whole audio buffer anddisk buffer situation to me because I have never really understood it.

    Thanks
     
  2. jsanfilippo5

    jsanfilippo5 Guest

    does anyone have any ideas?
     
  3. gdoubleyou

    gdoubleyou Well-Known Member

    For troubleshooting purposes try the internal audio.

    Also set cpu performance to High in the energy saver control panel.

    Be awre that SX has the highest system requirements of any Mac DAW.

    I'm experienced and I was never able to get SX2 to work properly on my 1GHz Powerbook until I loaded it on my PC. To releive my headaches I sold my SX license and the PC.

    Don't have any problems running Logic7, and DP4.

    8)
     
  4. jsanfilippo5

    jsanfilippo5 Guest

    i just bought logic express, i cant figure out how to use it for the life of me!

    i cant figure out how to add tracks audio or midi.
     
  5. gdoubleyou

    gdoubleyou Well-Known Member

    On the track mixer click on the global button to reveal all avaialable tracks, buses, aux, and outputs.

    click on the desired track it is now available in the arrange window.

    Or from the arrange window you can add a track, and it will add a duplicate of the last selected track. mousing over the track will reveal a few dropdown menus, one of which will allow you to choose an audio, midi, or audio instrument track.

    The big clue about Logic is that there is usually several methods to get around in the app.

    8)
     
  6. jsanfilippo5

    jsanfilippo5 Guest

    figured that one out but now iom getting system overload errors,
     
  7. gdoubleyou

    gdoubleyou Well-Known Member

    Experiment with the buffer settings in the audio preferences.

    Do you have an external hard Drive?

    8)
     
  8. Dos

    Dos Guest

    is your battery a cracked version?
     

Share This Page