1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problem with M-AUDIO 1010LT ??/

Discussion in 'Pro Audio Equipment' started by Skettalee, Dec 12, 2004.

  1. Skettalee

    Skettalee Guest

    Buzzing sounds!!!!!!!!!!

    I dont notice it until I put headphones in and using Adobe Audition to record through a mic in the XLR. If in headphones, I hear static like when I move windows around or click the mouse button I hear static sounds like its coming from that.

    Im thinking this might be the problem :
    Im still using computer speakers that are powered speakers that have a 1/8" jack that was going to the computer, I grabbed a RCA to 1/8" and a cupler so I can plug the 1/8" to the other one and then plug the RCA into the 1/2 output on the soundcard. Thats probably not a very pro way of doing it is it. But do you think that would be the reason im hearing the static sounds when clicking around?

    Also when I was in the control panel, I noticed the sounds get lower and lower the lower hz i would put the recording on. I settled with 16,000 to record cause the sound was the least with CD quality. But for getting the most out of filters and effects, 96,000 in one be the best.

    Can anyone tell me what I should do? Like give me a start to finish decent priced buy to get some good monitor speakers instead of having those computer speakers. Something that sounds good but fits a budget of around 200 bucks or something around that range.

    Or if I can fix it and still use the computer speakers for a bit more time, id love that answer also. Thank you guys for the help!
  2. Skettalee

    Skettalee Guest

    PS : I had this question posted for about 2 weeks in another section of this forum and noone responded to it, please help!
  3. Skettalee

    Skettalee Guest

    Come on, please. whats the deal? Why does noone respond to my threads about this?

    Everytime I move the mouse or scroll a webpage or almost whatever i hear that buzzing sound if the sound is turned up!
  4. gnarr

    gnarr Guest

    sounds like your motherboard is interfearing with your soundcard.

    you're probably getting "dirty" electricity inot your soundcard that affects the signal befor it gets to the A/D. I would try another motherboard and PSU.
  5. frob

    frob Well-Known Member

    Apr 23, 2004
    i dont think its the mother board it sounds like the power suply are you pluged into the wall directly or through a power conditioner. also what are out plugging your head phones into? also try turning off your monitor if its an older crt it could interfere.
  6. Skettalee

    Skettalee Guest

    You know what you guys, figured out which channel it was and just muted that channel :

    IT WAS H/W In 1/2

    Dont know what that is. lol
  7. Jeemy

    Jeemy Well-Known Member

    Sep 19, 2003
    that stands for hardware in 1/2 and represents the signal coming in to your hardware ins nos 1 & 2.

    it is the direct monitoring of those ins you are hearing, disabling this function would work just as well.

    'prosumer' devices like this and the edirols seem to create a vast amount of noise from the direct monitoring software.

    i imagine its a cheap way of being able to say 'zero-latency monitoring' on the box without spending the appropriate R & D time/cash on the hardware that does it.

    ditto insulating your soundcard from your motherboard will help. there's a good article on this in the latest Sound on Sound. but you might need to upgrade your mobo.

    simple answer is that at this price point compromises are made. trial and error will help you identify and reduce them. but when you find you need the DM function and you can't get rid of the noises, you either turn your monitor off and tack your mouse to the desk when tracking vocals (i used to have to do this) or upgrade your kit.
  8. frob

    frob Well-Known Member

    Apr 23, 2004
    i would sujest dishing out the dow to get the full blown delta 1010 and ditch that lt
  9. Skettalee

    Skettalee Guest

    Whats the delta1010? all I seen was the LT!
  10. frob

    frob Well-Known Member

    Apr 23, 2004
    http://www.americanmusical.com/item--i-MII D1010E.html

Share This Page