1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problem with my setup.

Discussion in 'Recording' started by IcarusLives, Jul 13, 2013.

  1. IcarusLives

    IcarusLives Member

    EDIT: I solved it myself after 4 months of this BS. If anybody else has this problem it's annoyingly easy to fix. Simply go into Mixcraft and click "Sound Device", then tick the box that says "Use High Priority Threads for Audio Engine". It solved both the guitar latency and the weird rotary effect.


    Hey guys, first post here and probably not the last, but I've been having a super annoying problem with my REALLY budget setup. I just do simple recording for my own enjoyment, but I can't even do that now. I bought a new computer, and since then, every time I try to record with my pedal, it has an automatic rotary setting. (I don't know what the actual effect is called, but on my multi-purpose pedal from years ago, they called it rotary).

    EDIT: So I plugged in my Windows Vista HP computer with Mixcraft 5 as well, and the problem isn't there. Only on my Windows 8 HP computer does the problem exist. I'm wondering if it's my sound card or an audio driver setting or something?

    I recorded something to give as an example:


    First part is clean WITH pedal, second part is clean WITHOUT pedal, and 3rd is distorted with pedal. (warning as distorted parts a bit loud...sorry) (I realize my guitar is out of tune)

    You'll notice the rotary sound is there but not really noticeable when clean with pedal, not there at all without pedal, and then really obvious to the point of being unable to record, with distortion.

    My program is Mixcraft 5, my pedal is Boss Metal Zone MT-2, and my pc is an HP Pavillion P7-1549.
     

Share This Page