1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problem with XP / Anus

Discussion in 'Recording' started by alex2002, Jul 14, 2002.

  1. alex2002

    alex2002 Guest

    Hello, everybody,
    My Anus system is acting weird.
    After clean install and optimization system hangs time to time (without crashing) and when restarting error stop appeares "power state driver failure"
    I'm running Anus MK1 with Adaptec u160 card and 2 scsi drives, network card, firewire card, pci324.
    Any ideas?
  2. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    Anus MMK1....ha ha ha ha ha!! That's funny! lol
    Ok....what's your IRQ status? Have you tried removing each card to see if one of them is the culprit?
  3. themidiroom

    themidiroom Active Member

    Apr 20, 2002
    St Louis
    Do what the good Opus man says. Also, I heard there were numerous issues running those PCI324 cards in WinXP.
  4. alex2002

    alex2002 Guest

    I just finish reinstaling Xp.
    Started with F5 and choose Standard computer.
    Than reserved irq 4 for pci324 irq5 for scsi controller and irq 7 for firewire.
    Disabled serial and paralell ports.
    System was running great.
    After installing VST and plugins it start reporting the same problem but after few restarts it was ok again.I have litle delay when Xp just started but I think thats Network.
    So its running Ok right now.
    BTW I never had any problems with PCI 324 on any
    Thanks for replies
  5. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    ok...but what VST's and Plug ins where they? Please let us know so if we come across this again we know what it is...also are these legit or cracked copies? Need to know that as well for any future crack head :p

Share This Page