1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problems Connecting ADAT

Discussion in 'Recording' started by dan457, Jun 1, 2009.

  1. dan457

    dan457 Guest

    Hey,

    I am trying to set up my recording system. I am trying to connect a presonus firestudio 26x26 to my m-audio project mix I/O via ADAT just to add an extra 8 inputs into Pro Tools M-Powered 8. I can't for the life of me figure out how to get it all connected up. I have the firestudio connected to the project mix and then that into the computer (Mac). I'm also not sure how I sync the two up, the instructions are pretty vague. Any help would be greatly appreciated!


    Thanks
    Dan
     
  2. TheJackAttack

    TheJackAttack Distinguished Member

    Can the Presonus unit be used in stand alone mode? If not then you won't have routing to the ADAT unless it's connected to a computer.

    I doubt you will successfully simultaneously connect the 2626 and the Project Mix at the same time to the same computer.
     
  3. dan457

    dan457 Guest

    Yeah it can be used in stand alone mode, although I don't know how to enable that. It says right in the manual that it can be used how i need it to it says "Send analog inputs to digital outputs, and vice versa ie the firestudio can function as a standalnoe AD/DA with zero latency"
     
  4. TheJackAttack

    TheJackAttack Distinguished Member

    In the 2626 ASIO there is going to be a routing matrix. You would route the analog inputs 1 to ADAT 1; analog 2 to ADAT2; etc. You also need to decide which device is the master clock. Once you have the 2626 routing and clock options set there should be a button or dropdown that allows you to save the settings into a flash memory. This is what enables the standalone operation.

    Connect the ADAT 1-8 out to the Project Mix ADAT 1-8 in. Set the Proj Mix to slave/master (opposite what the Firestudio is). You should be able to see the "lock" indicator on the devices.
     
  5. dan457

    dan457 Guest

    Ok so I set up the ASIO to route the analog inputs to the ADAT. How would I decide which would be the master clock? Where do I change the Proj Mix to slave or master, if it is the one that is putting the input into the computer should it be the master? or the slave? Thanks a lot this is really helping
     
  6. dan457

    dan457 Guest

    Ok so I think I'm getting there, the project mix is getting the input information. The only thing that seems wrong is that the sync light on the front of the firestudio is still flashing which according to the manual means it is not synced. I set the ASIO settings for the firestudio to "internal" and the proj mix to be "external" and it is locked at 48000 HZ. Should this work?
     
  7. TheJackAttack

    TheJackAttack Distinguished Member

    Yes. If you have lock you are loaded. You should be able to lock at whatever sample rate you wish as long as you set each device correctly. Bear in mind that if you go to 88.2 or 96 you will only get 4 adat channels on one lightpipe cable.
     
  8. dan457

    dan457 Guest

    Ok, so when I set it up like that my project mix wasn't working with my pro tools, I changed it back to Internal from external and it worked fine but then the connection to the firestudio wasn't working. Which option should the firestudio be on in this case? The options are Internal, Adat in 1, Adat in 2, SPDIF, and Word Clock. Which of these would make it external if i need the proj mix to stay as internal? There is also options for running it Low, Normal, or DAW I'm not sure if that should change or not.
     
  9. Boswell

    Boswell Moderator Distinguished Member

    It should work as you had it set, but you could try syncing the Firestudio to the Project Mix. You need one of: another ADAT lightpipe, an S/PDIF coax cable, a 75 Ohm BNC cable.

    Interconnect an ADAT output, the wordclock out or the S/PDIF out of the Project Mix to the corresponding input of the Firestudio. Set the Firestudio to clock from whichever input you have used. You don't need to be outputting data from the Project Mix to the Firestudio for this to sync correctly.
     
  10. dan457

    dan457 Guest

    Ok so I updated my drivers after calling tech support at presonus, now the firestudio says it is synced but when I go in to pro tools the playback is all poppy and clicky. What I have it set to right now is the Firestudio at 44.1k, Internal and the Project mix is 44.1k External. When I go into pro tools and set an input to on of the ADAT channels all i get is this digital signal that sounds like something out of a techno song. Im going to go out and get another ADAT cable too and try the other way around using the project mix as internal and the firestudio as external. Any ideas why this isn't working like it should?
     
  11. Guitarfreak

    Guitarfreak Well-Known Member

    What is your buffer set to?
     
  12. dan457

    dan457 Guest

    Does the buffer apply to a mac? Not sure what you mean
     
  13. Guitarfreak

    Guitarfreak Well-Known Member

    Buffer size most definitely applies to mac. I use an iMac and my buffer has been set to 512 for the past few months, but I recently switched over to 1024.

    Buffer size has to do with your software. Go into its preferences and you should be able to find it relatively easily. I didn't read what software you were using, but they don't tend to bury things like that.

    Having a buffer set too low is usually the cause of unwanted pops and clicks. And hell if that doesn't work, unplug your internet connection when you go to record, especially if it is wireless.
     
  14. dan457

    dan457 Guest

    Ok I got it working finally, thanks a lot for all your help.

    Now I have a different problem haha. Pro tools is only getting signal from the 1st and 2nd mics. Im not sure why this is, im pretty sure everything is routed the right way in the ASIO for the firestudio. The project mix is getting the signal from all the inputs in the firestudio. I guess its just pro tools wont let me select inputs 11-16
     
  15. hueseph

    hueseph Well-Known Member

    Are you sure you set up all the inputs? Check the I/O grid.
     
  16. drscotty14

    drscotty14 Member

    im having the same problem. im using a mac pro (intel) project mix, and presonus firestudio. do you have any updates to this problem and did you get it working? thanks!
     

Share This Page