1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problems recording in Stereo with new Microphone

Discussion in 'Microphones' started by SOLman, Aug 31, 2014.

  1. SOLman

    SOLman Active Member

    Hello everbody. I'll start by saying that it is amazingly difficult to find any help on how to setup and record with a Stereo Microphone. I guess because most people just use regular mics or Stereo Mics are still fairly new. Even specific google searches and popular audio forums seem to have never really had the issue I currently have. I've always been a computer person and am very knowledgeable about most things but I'm new to Studio-type XLR Microphones and my problem shouldn't be a difficult one to solve.

    First off I've tried Two different Mixers with an MXL V67Q Stereo Microphone I got off Amazon. It's a pretty straightforward Stereo Mic that contains Two Microphones in X/Y configuration. First mixer I used was a basic Yamaha AudioGram6 and I decided to trade it in for an Allen&Heath Mixer that has many more features. On both mixers I was able to utilize both Mics in Stereo prior to recording. For example talking into the Right side of the mic would show input only from the right and talking into the left would show only left. However right AFTER recording it only plays in MONO. Even though in my Cubase recording program it clearly shows more data coming from one channel than the other.

    So my guess is that this is a software issue where maybe the program is assuming I want to record in Mono or expects Mono for some reason. When I use Cubase 7 it has no option for Stereo Microphone. Only for using Two seperate Microphones. But I would assume a Stereo mic should be treated as Two separate Mics built-into one. It has two seperate XLR Jacks for Left/Right Channels. My mic comes up as a Generic Low Latency ASIO Driver as the only option. No special drivers came with the Mic. The Audio Buses are setup as Stereo Out to the Speakers and Mono in 1 to the Left Channel and Mono in 2 to the Right Channel. Which logically should combine as Stereo.

    I should also mention that my Mixer only has 4 Mono Mic channels but can playback in Stereo. I am able to simply Pan the Left and Right Mic channels so they come together in Stereo PRE-Recording but come out in Mono during Playback.

    Is there hopefully something basic that I'm doing wrong?
  2. DonnyThompson

    DonnyThompson Distinguished Member

    I'm not a Cubase guy, ( nor am I familiar with your mic) but here are some suggestions..

    Make sure that the track you are arming for recording is a STEREO track. And on that note, make sure that it's not selected to playback in MONO either. There are some DAW platforms that allow you to engage a mono switch on the individual tracks (or even on the master controls for all tracks), so make sure you aren't monitoring in mono.

    If you are recording to 2 separate tracks as opposed to one stereo track, make sure that the pans for each track aren't at center detente. You want to pan one the opposite direction from the other. The wider you pan each opposite to the other, the wider your stereo image will be. If both tracks are playing back with pan settings at center, then you are hearing a stereo signal summed to mono.

    I'm not familiar with your mic... does it have a cable that actually has two XLR jacks to input into two separate channels of your preamp / Audio I-O device?

    Do you have the ability to pan or sum the inputs to mono during recording, through input software or other on-board mixer or control for your preamp? If you do, you don't want to do this.

    What is the degree of angle on the capsules on your stereo microphone? Most are usually 90°, I'm just curious as to which yours is.
  3. dvdhawk

    dvdhawk Well-Known Member

    When I record with my Rode NT4 Stereo mic, I connect the Left and Right XLRs coming from the mic each to their own mono input channel on my mixer/interface [StudioLive 24.4.2]. I record the 2 tracks just like I would any other tracks. There's nothing magical about the mic, it's just two discrete channels that happen to be in a fixed 90-degree X/Y position. The "stereo-ness" happens when you pan the two mono channels Left and Right in Playback. If you're properly wired up, and monitoring in stereo, it's as simple as that.

    Non-USB mics don't have software drivers.

    So the question is, what model Allen-Heath? And, how are you getting from the mixer into the computer? (USB, Mic Input, Firewire). And how are you monitoring?

    If you import someone else's song into Cubase, does it playback in stereo?
  4. paulears

    paulears Well-Known Member

    Cubase 7 does have options for stereo and mono tracks. If you right click on the tracks in the main window and select new audio track, the box that pops up has mono or stereo selection. You then need to set the appropriate stereo input in the inspector box. This assumes you have in the connections window set up the inputs to have a stereo channel, and selected the source properly.

    Cubase is perfectly happy with a stereo source. You could also do it with two mono channels, one from say channel 1 input and the other from channel 2. The difference is that you would then have a pan control for each one to reduce if you wish, the stereo width. A stereo channel is obviously not the same - the two tracks being joined and hard left right panned.
  5. SOLman

    SOLman Active Member

    Thanks for the input. Yes my Mic has a Stereo cable that splits into Two different XLR Jacks for what I presume Left and Right Mono channels. It is an XY 90 Degree Mic. The Pan settings are set opposite of eachother and it is confirmed that the Stereo is working because when I talk into the Mic the LEDs show which side I'm talking into. Right after I go to playback the recording, it shows the same exact amount of LEDs lit up on both channels, which indicates MONO. Even after Downmixing it to a computer format, it remains Mono.

    I noticed when I mouse over the recording Cubase says they are 'Tracks' instead of Channels. Not sure if that means anything. Hopefully this picture helps understand what I'm looking at:

    And here is the Mixer I'm using:


    Attached Files:

  6. SOLman

    SOLman Active Member

    Ok forget the last post. Thank You! That's exactly what I was looking for and it now works. Cubase starts out with a menu and sets you up with 2 separate Mono tracks and it doesn't work when I try to play them back. I think it's either playing back only one channel or I haven't selected it correctly. But when I second click and bring up a Stereo track it Does work. However I did still have to Pan the Channels to get Stereo because it's a Mono Input on the Mixer. I knew it had to be simple but couldn't figure out how to get to the setting. I've been spending the last 2 days trying to figure it out lol. Thanks again for all that tried to help.
  7. paulears

    paulears Well-Known Member

    In the pics it's clear you just forgot to pan the left left and the right right - in the inspector box, underneath the volume slider, is the pan - and it's centred - so you have mono. Cubase doesn't mind if you record the tracks as a stereo pair or two mono tracks - the only practical difference is that if you fade out the mono tracks at any point, they won't track together, so your stereo image will shift. Cubase will let you group these up, but that's perhaps a bit much at the moment. If you are recording a source that has width, then personally I'd record it as a stereo track so any eq and effects are treated exactly the same.

    I assume you're not using this mic for vocals? Just checking. It's very difficult to get a consistent sound with a vocalist close to a stereo mic. Of course, if you are, then your dead centre panning would actually be what you want to steady it up.
    pcrecord likes this.

Share This Page