1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

problems recording vocals

Discussion in 'Vocals' started by maggz, Oct 16, 2004.

  1. maggz

    maggz Guest

    hello, i got a eurorack ub802 microphone mixer and a rode nt1000 mic, and an Edirol UA-1X USB Audio Interface hooked to the computer and cables going from it to my mixer, i'm using sound forge when recording vocals. when i record them i keep hearing cracking at certain parts. I got all the knobs adjusted correctly, i don't know if it's the mixer, or my computer, can anyone help? thanks.
  2. inLoco

    inLoco Active Member

    Jul 25, 2004
    it may be many things!
    the power where it's connected!
    diferent digital signals not having the same resolution... the drivers on your computer...
    try recording other things! select to record what you hear on the computer and record a track! if you still hear the clicks you'll know it's from outside!
    try connecting the edirol and the ub802 to different power sources!
    i'd bet if you get a power stabilizer you'd be fine!
  3. zemlin

    zemlin Distinguished Member

    Sep 4, 2004
    Indianapolis, IN
    Home Page:
    Is the "cracking" you're hearing at the loud parts - could be clipping - in which case all your knobs might NOT be adjusted correctly.
  4. maggz

    maggz Guest


    i got some new cables, and tried switchin' things around, like the power sources and stuff, but when i'm recording my vocals they still skip. Sounds like a CD Skipping somewhat. I tried recording it through sound recorder and it never skipped at all. I'm kinda lost...
  5. boheme6

    boheme6 Guest

    try increasing the buffer in your software.
    if Sound Recorder doesn't glitch - but your software does - I'd start there.

Share This Page