1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problems using a motu 828 mk2 on a powerbook

Discussion in 'Recording' started by fetz, Dec 22, 2004.

  1. fetz

    fetz Guest

    When i try to use the motu 828 mk2 on my powerbook i get the following problems :

    With Logic 7 Pro, there is no sound at all, and the CoreAudio is configured for the 828 mk2, everything seems to be right, the sound just wont come out :p

    and even when i try to play some random audio cds with iTunes, the song begins, cracks and gets stuck at 0:01, sometimes it plays some more seconds... like until 0:05, 0:07, then the song is still playing but looks paused....

    The firewire console is configured for 44.1kHz...

    anyone knows how to fix this?

    thanks for the time! =)

  2. inLoco

    inLoco Active Member

    Jul 25, 2004
    try reinstalling the drivers and without the motu connected! first the software!

    can you try it on another computer???
  3. fetz

    fetz Guest

    yeah it works fine in my PC... i only get problems with the powerbook :p
    ill try that and post shortly!
  4. fetz

    fetz Guest

    i reinstalled the software without the motu connected and still got the problem..
    any other suggestions?
  5. michaeltk

    michaeltk Guest

    Yeah, I suggest that you sell the MOTU and buy something that works. Read my earlier post about MOTUs crap products.
  6. fetz

    fetz Guest

    but the weird thing is that it works fine on my PC with Windows XP :/

    i just get this error on my powerbook...
  7. Thomaster

    Thomaster Guest

    if theres an 'uninstall' option in the installer-program, try using that. ( or you can just delete everything that's called 'MOTU' off your HD.

    after that, try looking for a more recent driver on the motu-site.

Share This Page