1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problems with interface and preamp

Discussion in 'Preamps / Channel Strips' started by microphonen00b, Aug 16, 2011.

  1. microphonen00b

    microphonen00b Active Member

    Have you ever been so frustrated you wanted to pull your own hair out? Because that's how I feel now!! :mad:
    I got a Tascam FW-1804 interface, and a Behringer MIC 2200 preamp a few days ago, all for $200. They were working great! I checked every inputs with a few different mics, and they were all fine. So I had my 2 Apex 185s, a and my Shure SM57 plugged in to it just now, for some testing, and I noticed the SM57 wasn't picking up. So I switched inputs, and it worked fine.
    FYI, the Tascam has 4 mic/line inputs, and 4 line ins. I had the Apex plugged into 1 and 3, and the SM57 in channel 2. Turns out that channel 2 and 4 pick up either nothing, or BARELY anything (when the trim, headphones knob, AND speaker are turned all the way up!) So I tried line 5 and 6, to which my preamp is hooked up. Nothing, unless I actually tapped on the mic. Then it picked that up, but absolutely no voices. So I lugged my preamp into my speaker. turned up the knobs, and played around a little bit, and got channel 1 to work okay, but channel 2 is still almost nothing. Once again, it picks up tapping, but when everything's turned all the way up, it sounds like...well the best way I can describe it is like when you take a REALLY cheap mic (like one built in to a monitor, or just a small plug in one), and hold it in your fist, and speak through your fist like a tube, so the sound is really low and it sounds like a bus announcer (haha I can never understand them.) But REALLY quiet!
    Only yesterday, they were both working perfectly. Except a little ground hum, of course.
    Now I'm sad :( Any help available? I hope I gave as much information as possible...I told you the whole story.
    The ONLY difference I can tell is that last nigh and this morning I soldered some of my own XLR cables...I had an 100 ft. cable, and I cut it into pieces of 15 (and one of 10) and soldered on my own Neutrik connectors. That shouldn't be a problem though...I tried them in every configuration I could, and they all work fine.

    PLEASE help if you can :smile:
     
  2. microphonen00b

    microphonen00b Active Member

    Please help :( it's line 2, 4, and 6. Very weird.
     
  3. audiokid

    audiokid Staff

    as soon as I see the word Behringer I think, poor guy. Behringer doesn't belong in the pro audio world. I know that didn't help but just saying...
     
  4. microphonen00b

    microphonen00b Active Member

    Actually (after I did a little tweaking) ironically it's NOT the Behringer that's the problem :p It just turns out that inputs 2, 4, 6, and 8 are all funky. Which I find is a weird coincidence...maybe it's not a coincidence. That means it's fix-able.
    And I know, I know, it's just what I have for now.
    Do you think you have any idea what's wrong? It's definitely the Tascam, because it's getting signal, just not sending it to the speaker. I even plugged the Behringer straight into the speaker. It's fine.
     

Share This Page