1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problems with MOTU 8pre...Could Use Help

Discussion in 'Recording' started by hansgordy, Nov 29, 2009.

  1. hansgordy

    hansgordy Guest

    I've had a MOTU 8pre for almost 2 years. It worked great for quite a while.

    This fall it began to disrupt my whole computer. I run XP Professional on an Intel board, Intel Quad Core processor, 8 gigs of ram. Freeze-ups of any type of program that uses audio. My DAW is Cubase SX3.

    I resolved some of those problems by getting the updated drivers, etc. But now...I'm only getting 2 functional channels out of the 8pre...with channel 2 working when it feels like it. Some crack, snaps, and pops when it feels like it.

    I've probably tried calling MOTU about 50 times or more...either busy or no answer. I've tried to use their email tech support, with limited response or help.

    One thing that's come to mind is that maybe my firewire port on my computer has gone bad. It's built into the motherboard.

    Any thoughts?
     
  2. Kev

    Kev Well-Known Member

    try a pci/pce firewire card to prove that theory
     
  3. Boswell

    Boswell Moderator Distinguished Member

    1) You have 8GB RAM, so are you running XP Pro 64, since any 32-bit OS can only address 4GB?

    2) It is possible that recent automatic OS updates have interacted with the BIOS on your motherboard. Make sure you have the latest BIOS from Intel's website.

    3) If you have had to do a lot of plugging and unplugging of the FireWire cable, you may have a worn connector on either the cable plugs or the jacks on the motherboard or on the 8Pre. Try a new cable.

    4) Kev's suggestion to try a new FireWire PCI or PCIe card is good - they are cheap. Try to get one based on the TI chipset.

    5) Does the MOTU CueMix software run correctly without losing contact with the 8Pre?

    6) Do you get the correct output when you monitor channels 3 - 8 via CueMix even when they are not being received correctly via FireWire into the PC?
     
  4. hansgordy

    hansgordy Guest

    Thanks for these excellent comments. I'll try to address each one the best I can.

    1. I'm running XP Pro (32 bit)...and I had forgotten that it can only use 4 gigs of ram. A while back, the 8pre was runninng just fine with this setup, however.

    2. I understand what you're saying about BIOS updates...but I don't have the slightest clue how to do a BIOS update. I'll go to their website to give it a try though.

    3. I'll try the new cable idea...and yes, I've plugged and unplugged quite a bit.

    4. As for the PCI - Firewire card...I have a problem. I have a medium-sized tower, and I have it loaded with UAD PCI processor cards...with no room left. Not sure what to do there.

    5. The MOTU Cuemix software seems to be doing fine. It recognizes all of the channels, or appears to, but in the DAW (Cubase SX3), on the actual track, I don't have the option to use more than the first 2 channels. The device manager within Cubase recognizes all 8 channels and says that they're functioning...but when I try to apply another channel to a specific track...that's where the problem is.

    6. Yes...I get the correct output from prior projects...ones where I used all 8 channels.

    I appreciate your comments...and Kev's.
     
  5. Kev

    Kev Well-Known Member

    no room left
    :(

    can you give up one slot just for the test ... just to find out ?

    if the MB firewire is faulty in some way then you could chase you tail for weeks and never solve it

    however
    your description # 5
    ???
    seems software or driver
    then description # 6

    and now I'm confused

    it seems like you have upgraded something and it's not agreeing with the rest of the system
     
  6. Boswell

    Boswell Moderator Distinguished Member

    No, you should try monitoring new projects via CueMix. What you have to determine is if it is the input channels 3 - 8 that are giving trouble or if it is the FireWire connection for those channels.
     
  7. TheJackAttack

    TheJackAttack Distinguished Member

    Actually, a 32 bit operating system can only address 3.27 gb of ram. 2 x 2gb chips will work and are required to get dual rate. 8 gb ram can only be addressed by a 64 bit OS and a minimum of (for Intel) the 965 chipset. Earlier chipsets even with a 64 bit OS will not be able to address the extra ram. Indeed, some of those motherboards will stutter by overloading the ram slots.

    phew. Glad that's off my chest. lol

    I would try what Kev is recommending. Swap out a PCI firewire card for one of your existing cards at least long enough to test out the firewire connection.

    Another possibility is that you are experiencing the XP SP2 firewire f*** up courtesy of Microsoft itself. This has to do with the default SidSpeed value. To manually adjust this see kb885222 for instructions to rectify.

    XP SP3 as a fresh install will not exhibit this behavior but on at least one machine I had to modify the SidSpeed for all firewire cards too.

    Try just swapping out a PCI firewire card first. Jacking with the registry is certainly easy enough but not something one wants to do just because they can.



    "If it ain't broke, fiddle with it until it breaks, then fiddle with it until you get it fixed." Benjamin Franklin

    "You never do reach the point where you don't need to practice." J.J. Johnson
     
  8. Boswell

    Boswell Moderator Distinguished Member

    32 bits gives 4GB hardware addressability, since 1G = 2^30 in computer terminology. How much of the 4GB the OS maps into user space is a matter for the OS, not the hardware.
     
  9. TheJackAttack

    TheJackAttack Distinguished Member

    The 32bit OS computer may recognize it has 4 gb installed but won't allow addressing the 4th gb of ram. The controller portion of the chipset has a lot to do with it as well. Even with a 64 bit OS the ICH7 controller will allow up to 4gb. ICH8 will address up to 8gb and ICH9 and newer chipsets will access more. Of course any new purchase is likely to have a newer chipset and make this a moot point but necessarily. A quick scan of the usual retail websites will show not all computers are available with greater than 4gb ram.

    Currently I have five machines here at the house. Two of them are running 64 bit OS (Win7) but because the mobo chipsets are older ICH7 type 945 series they won't work with larger amounts of ram. And yes they have 64 bit CPU's and are 64bit compliant. They show 4gb installed but leave the 32 bit hole right about 3.25gb. From reading Intel's data sheet on the ICH7 controller block I believe the limitation is because it still has one 32bit section even when all the remainder are 64bit.

    In regards AMD mobo's I have no current knowledge.
     
  10. hansgordy

    hansgordy Guest

    Problem solved

    I appreciate everyone's comments 'very' much... :)

    I replaced the firewire with a pci card...and everything is working.

    DAW
     
  11. JoeH

    JoeH Well-Known Member

    You're very lucky, and I congratulate you, sir. :cool:

    Sounds like you've jumped through every hoop and issue that I've dealt with, as well. (The FW card replacment is often the trick; I suspect some of these FW devices inadvertantly blow out the on-board FW ports, as M-Audio often warns folks...)

    I rarely, if ever, condemn a manufacturer or brand, but never had a good time with MOTU and their drivers, esp for PCs. They may be fine for MACs, but I dunno. I unloaded my MKII a while back and never looked back. (I really wanted to like it, believe me....it was originally the perfect choice for my live recording work, but it never worked out with my systems.)

    You didn't say which model you have; the older ones have been abandoned and aren't even listed or mentioned on their websites. (Very typical of many similar companies, of course, not just MOTU.)

    My M-Audio boxes were/are a less desirable subsitute in some cases, but after wading through all kinds of tech support (and FINALLY new drivers for Windows), they at least work as they should. (Of course, they're owned by AVID).

    At least you got it working......
     

Share This Page