1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.


Discussion in 'Recording' started by alion, Mar 10, 2005.

  1. alion

    alion Guest


    I recently made the switch from pc to mac. I was running my pc based around a 002/Glpyh GT050 firewire drive. I was able to transfer, playback and record from the drive with no problems.

    Now I set-up my mac and plugged in the drive. It automatically shows up on the desktop with no problems. For some strange reason I am only able to copy files from the drive to my mac. I cant transfer from the mac to the drive or delete existing files off of the drive itself. In the window for the drive I'm only given the options of 1. Get Info 2. Eject: External Drive 3. Show view options


    When I open a session in pro tools from the drive a message pops up saying the following:
    30 Audio files are on volumes unsuitable from playback. Would you like to copy them to a suitable volume? What the hell is this????? I thought these drives are supposed to work fine with all pro tools systems? How do I fix this problem?

    I even tried going to Windows>Show Work Space.....In that window the drive is set on T for Audio, when I try to change it I get the following message: "External Drive" cannot be designated as an Audio Record volume because it is not a valid audio volume.

  2. LittleDogAudio

    LittleDogAudio Active Member

    Sep 24, 2004
    Check the drives properties. It may be set to read-only if so change it to read-write.

    If the drive is formatted as fat32 you may have to re-format it as HFS+

    Obviously, back-up all the files to another drive BEFORE re-formatting the Glyph.

    Hope this helps,

  3. gdoubleyou

    gdoubleyou Distinguished Member

    Mar 19, 2003
    Kirkland WA
    Home Page:
    Sounds like a permissions problem, because the drive was originally windows format, the OS think it doesn't have permission to write to the drive.

    Hi-light the drive, get info, permissions, change the permissions to read-write. You may be asked for the administrative password.

    Then go to the disk utility in the utilities folder repair permissions on your system disk, then check the external for file errors.

    You should be good to go.

  4. auxilarysend

    auxilarysend Guest

    hard drive rpms?

    >7200 rpm's
  5. Dave62

    Dave62 Guest

    If you want the best performance definitely reformat the drive as HFS+ with the apple disc utility. Also disable journalling as this greatly affects performance. Disable journalling on your system drive as well.
    I had a problem once transferring from PC formatted drives with a mpeg file. While I could transfer the file from the drive it would not play, yet if we transferred it to the drive via ethernet from the same hardrive it would work. Something to do with missing resource forks I was told. Good luck.
  6. charzan

    charzan Guest

    the problem you're experiencing is because mac os 10.3 is not yet able to write to NTFS formatted drives (although it can read from them)... as suggested either re-format as HFS+ journaled if you will be using the drive exclusively with macs. if you need to exchange sessions or data with PCs than I would format (using Apple Disk Utility) as MS-DOS format, which is actually FAT32.

    Windows XP btw will not allow you to format as FAT32 any bigger than 32GB, by design, to force people to use NTFS. NTFS is inherently better if you are going to be using a large drive such as the Glyph exclusively with the Windows NT kernel (NT, XP and up). But for Mac-PC interchange I have found FAT32 to be better.

    I believe the main downside to FAT32 is there is a maximum file size of 2GB for any single file - although I am not totally sure about this.

    Anyway if the drive is only for mac use, as others have said go with HFS+ journaled - definitely the safest best.

    oh, and hello btw - my first post here!


    edit: sorry, the other guys are right - DISABLE journaling for best audio performance with HFS+
  7. anna

    anna Guest

    Hey guys.... you all seem to really know about this, and I'm in dire need of some help... I'm using Protools on a G4 laptop and i'm getting the same 'volumes unsuitable for playback' popup which has more or less stuffed me right up a gum tree....

    what have i done?

    if anyone could enlighten me as to a)what this means b) how to fix it, and c) how to avoid it happening again, i'd be hugely grateful

    many thanks

    anna x
  8. Dave62

    Dave62 Guest

    Anna, are you using an external drive, and is it a pc formatted drive??
  9. wavelength

    wavelength Guest

    I have exactly the same problem as you. What I do are

    1. Use Fat 32
    2. Copy the session file to the Mac drive

    I have heard "tiger", the new OS on Mac, might enable Mac have a better compatibility with PC. But I have tried yet.
  10. gdoubleyou

    gdoubleyou Distinguished Member

    Mar 19, 2003
    Kirkland WA
    Home Page:
    to be able to write to the drive you WILL have to reformat it HFS+.


Share This Page