1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problems with Presonus Digimax

Discussion in 'Recording' started by supercharry, Dec 20, 2005.

  1. supercharry

    supercharry Guest

    Im having the following problem:

    Im hearing a pop/crack sound whenever I try to record through the digimax preamp, of course, this sound gets recorded so Im not being able to use it. Im using this device connected via adat to a digi002r. what should I do in order to erase this undesirable sound.

    thanks a lot
     
  2. jonnyc

    jonnyc Member

    I'm not real up on the technical part of this stuff but you may need to slave the digimax to the 002r. Sounds like the digimax is trying to record at a certain sample rate while the 002r is trying to at another. I believe slaving the digimax will cause the 002r to set the sample rate on the digimax for you. Again I'm not sure on this and hopefully someone will come on and either confirm or correct me.
     
  3. Dan_Pence

    Dan_Pence Guest

    I dealt with this problem at one point when I owned a 001 and a Digimax. You'll need to go into your... well, it's either Hardware Setups or Playback Engine and change the sync source from Internal to Optical. This will fix your problem... or, at least I'm guessing it will from what you've told us. The clicking and popping sounds are exactly what I dealt with. I hope this helps.
     
  4. def a sync issue, never had luck with 002 and a a number of optical connections eve with digi support, they told me to send my unit in.
     
  5. Kev

    Kev Well-Known Member

    are you running an optical in both directions ?

    if you have the digimax preamp as a slave to the 002 then it needs both
    out from 002 to give it an audio clock
    into 002 to give it the digital audio

    if you have the 002 slave from the digimax preamp
    then you probably only need the one optical from digimax preamp to 002

    hope that makes some sense
     
  6. Dan_Pence

    Dan_Pence Guest

    Kev, if I remember correctly, the Digimax only has the Optical Output and no Optical input...Although, the Digimax does have Word Clock I/O, but I don't guess that really helps any 002 owners... :evil:
     
  7. sickyboy

    sickyboy Guest

    set the clock to external in the 002 hardware config.
     
  8. Kev

    Kev Well-Known Member

    :oops:
    bummer

    sickyboy is correct
    you will just have to get the 002 tobe the slave and chase the Digimax

    use the digital, optical for clock source
    errr?
    hardware setup page ??
     
  9. Dave62

    Dave62 Guest

    And don't forget to check the clock each time you power up as the digimax will revert to 48 while your session could be set to 44.1. Learned the hard way. Dave
     
  10. stickers

    stickers Active Member

    i think his real problem is that he got a digimx instead of the onyx 800r :shock:

    those presonus pres are niosy and i now from hands on experience.
     

Share This Page