1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Problems With Recording Midi From My Drum Module!!

Discussion in 'Recording' started by JEYMACHINE, Feb 12, 2008.



    I dont know what to do??
    When i'm recording my drums,i record also the midi,and i have a problem with latency!
    I have my Ddrum 4 hoocket up with my EMU card through midi in and the latency is set to minimum 2ms and when i list it on the monitors there is no latency,but when i record the signal it records almost with a whole second of latency or something like that:0
    It's realy annoing when i edit the drums i have to always align the midi with my wawe recording,and it's is pain in the ass:D

    Maby anyone had the same problems if you understand what i'm talking about:p
  2. natural

    natural Active Member

    Jul 21, 2006
    Is there a headphone jack on the drum machine?
    Or is there at least a midi LED on the drum machine?
    Ck to see if the delay is between the computer and the drum machine. Set up a 1 bar loop of quarter note hits.. you could watch to see if the LED blinks or listen on headphones to see if it's in time with the computer.
    If it's out of time at this point, ck to see if there is some MIDI delay setting somewhere in the software.
    Also make sure that you're not also sending some kind of clocking info.
    IF everything is good at this point. then the problem seems to rest with the audio recording latency of the program.
    I wasn't aware that there was a latency setting for incoming MIDI.

Share This Page