1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

problems with vst

Discussion in 'Recording' started by synergy, Nov 23, 2001.

  1. synergy

    synergy Guest

    i have a weird problem with nuendo...
    i installed a few vst-plug-ins but they don't show up in the mixer.
    i have also samplitude which only accepts directx-plugins.
    therefore i downloaded a vst-to-directx-adapter for it, which recognized the vst-plugs and put them in the sampl. mixer as directx-so that worked perfectly.
    funny thing is, that i now have the plugs also in the nuendomixer stated as directx-plugs, but i can't use them that way because the adapter is only licensed to work with sampl. and i would have to buy a full unlim. version of it!
    now my question-how do i get nuendo recognize the da#m vst-plugs...?

    thx for any help!
  2. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    By default the installation of all VST Instruments or plugins goes to a shared folder in the Steinberg folder...what I do is make sure the path for the install is set to the Nuendo VST plugin folder IN THE NUENDO FOLDER!!!! Try reinstalling the VST stuff and watch where it wants to install it and tell it to install it into the VST Plugins folder within the Nuendo folder
  3. synergy

    synergy Guest

    thanks for the tip, but after i tried it, my pc went totally crazy.
    first of all, nuendo didn't recognize many of the plug-ins in the vstfolder.
    then samplitude crashed because the vst-plugins weren't there anymore where the adapter did detect them.
    i tried to fix that in letting the adapter run again, but this also crashed.
    so i erased and reinstalled the whole sh#t which took me several hours, but somehow even without reinstalling the plugs and the adapter yet the newly installed nuendo still shows me the vst-plugins under listed under directx...?
    don't know what to do now, really-i have the strong desire to throw my pc out of my window . :mad: :confused:
  4. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    Are you using the Waves VST beta at all? I found wierd issues with that under XP..havent tried it on 2k yet tho...
    for some reason I cant get Waves to run nicely on my system with the XP drive...I had it working once..!!
    I'll look into what could be the issue with the VST issue on your system

Share This Page