1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

ProTools 7.1.1 Freeze!! HELP!!!

Discussion in 'Pro Tools' started by s2hrecords, Dec 31, 2006.

  1. s2hrecords

    s2hrecords Guest

    Hey guys. I am having a problem and I have researched google for three days now and have yet to find a solution. I am having trouble with ProTools opening. If I open a session with only audio tracks I don't have any problems. However, if I try and open a track that has any midi in it, it freezes up at "Restoring Track" sometimes it will freeze at inserting the click track, other times the E Piano other times Hand Clap. I mean there is no type routine that I can see, just everytime I try and open a track with midi, ProTools freezes.

    I have already tried Uninstalling and Reinstalling...tried removing the preferences for ProTools...tried removing the midi controller on bootup...and I also tried repairing disk permissions...Nothing has worked to this point and I really don't feel like paying DigiDesign 3 bucks a minute for phone support :x :x :x . Any help is appreciated.

    Here is what I am using...

    iMac G5 Intel Core 2 Duo
    Mbox 001
    Oxygen 8 Midi Controller (USB not firewire)

    Don't really think my studio monitor or mic is relevant in this issue.

    Thanks for the help.

    Scott
     
  2. TVPostSound

    TVPostSound Guest

    First of all, Digidesign does not charge for support, there is an optional Pro support that does cost. Its for people who cant be put on hold at all.

    Ok, now your issue, PT 7.1.1 is NOT supported with Core2 Duo Intels, you must use 7.3, its well documented on Digi's site.

    Calling Digidesign tech support will result in exactly what I just told you!!!

    :lol:
     
  3. s2hrecords

    s2hrecords Guest

    You are correct. I said Core 2 Duo when I meant just Intel Core Duo, not Core 2. However, the Digi support is not free! You have 1 year of free support and I have had my MBox for well over that. If you are out of your one year free support, you have to pay three dollars a minute with a max of 75 bucks per call. Here's the link, but you can just read below to save time!


    http://www.digidesign.com/index.cfm?langid=100&navid=54&itemid=23088

    Who uses ProAxess?
    For many years, Digidesign has had a specific policy stating that free technical support is available for a specified period from the date of purchase, included with the warranty information with new products. ProAxess adds to the quality of customer support across our entire customer base, whether or not your product is still eligible for free technical support.

    Customers with products that are past their date of free technical support will now have a way of continuing their access to technical support. Plus, they will have their calls answered quckly by a member of the ProAxess support staff.

    Even customers eligible for free technical support may want to take advantage of this service. In cases where time is money, it makes sense to have instant access to technical support. ProAxess will serve the needs of these users well.


    SOOOO...Digi will not tell me exactly what you told me unless I want to pay 3 bucks per minute. But thanks for the reply. I thought someone had replied with useful information, but guess not. :lol:
     
  4. TVPostSound

    TVPostSound Guest

    I can tell you from 14 years of dealing with Digi, you CAN call out of warranty, and wont be charged!!!!

    It was usefull, to the core 2 duo if you had one as you stated!!

    Thats a pretty cocky statement for your second post huh???

    Ill now refrain from helping further.
    Ill remember not to reply to your post anymore!!!
     
  5. s2hrecords

    s2hrecords Guest

    The comment I made was not so much cockiness as it was irritation...how can someone searching for help be cocky? When someone is looking for help and they get a reply of..."you're problem is impossible because you can't use 7.1.1 on a Core 2" it's pretty irritating. Made a post with 1 typo and you spend the time to point it out.

    If you read the post to the point where I said I COULD open all audio sessions, just not the midi sessions, I obviously do not have the Core 2 while running 7.1.1.

    Don't take my post personal man...having problems when you're workin with music is frustrating enough, let alone to have someone reply and tell you that your problem is impossible because you made a typo. Any information as to a fix is appreciated!
     
  6. Kev

    Kev Well-Known Member

    for those in the USA Digi does give some support but for those of us in other countries it can be very difficult.

    which country is s2hrecords in ?

    yep
    that would be a shame

    typos can be so very important

    dBu is quite different to dBV

    and as TV said
    PT 7.1.1 is NOT supported with Core2 Duo Intels,
    use 7.3,
    and
    well documented on Digi's site.

    this is correct information
    I don't see how people can be more helpful to you
    than to give correct information
    and especially when that information is free

    yes
    " ...having problems when you're workin with music is frustrating enough, let alone to have someone reply and tell you that your problem is impossible because you made a typo. "

    so did we upgrade our PT LE while mid project ?
    :D
    have we made adequate backups
    :D
    restore your system back to a time when it was working
    :D

    finish the project
    then upgrade
    then fully test and bug fix
    then start the new project
    8)
     
  7. Music_Junky

    Music_Junky Active Member

    you should try to remove plugins from your plugins folder atleast the plugs you use with midi. That way you will know if there is a plugin causing PT to fail.

    If it opens with no problems that way than add the plugins one by one (restart PT in betwen) to the folder and rule them out.
     
  8. s2hrecords

    s2hrecords Guest

    Wow...again, I'm not using a Core 2 Duo...thanks AGAIN for pointing that out...point taken...don't make typos!!

    "I don't see how people can be more helpful to you than to give correct information"

    People can be more helpful by telling me what might fix the problem as opposed to pointing out an obvious typo. I'm glad that digidesign.com is well documented saying ProTools 7.1.1 is NOT compatible on Core 2 Duos however I am not using a Core 2 Duo. AGAIN sorry for the freakin typo!

    so did we upgrade our PT LE while mid project ?
    NO

    have we made adequate backups
    YES

    restore your system back to a time when it was working
    The "system" is working fine...ProTools is even fine as long as there is not midi involved...so NO

    Music_Junky --- Thanks for the info, but there are no plugins on the midi track right now...other than the SampleTank being used for the sounds...but if remove that, there will be nothing for me to hear in the song. Any other ideas?
     
  9. Kev

    Kev Well-Known Member

    I have a few Protools systems both LE and HD and on both XP and Mac
    ... ( HD is now Mac only as the XP experiment didn't work out ).
    ALL my sessions will contain Midi.

    " The "system" is working fine...ProTools is even fine as long as there is not midi involved...so NO "
    then your system is not fine and the old system wasn''t fine

    what happens if you try to build a midi only session
    with no midi interfaces or controllers connected
    ...
    perhaps even NO VST or Rewire sounds

    JUST a couple of midi tracks with some midi notes
    perhaps import a working GM midi file and save as a PT session.

    play, loop, copy. paste and save
    does it freeze ?
     
  10. s2hrecords

    s2hrecords Guest

    I'll try that as soon as I get home from work today. Thanks for the suggestion.
     
  11. Music_Junky

    Music_Junky Active Member

    Ok i now there will be no sound but you will find out if SampleTank is causing the falure.

    I'm sorry i don't have any other suggestion :(
    Good luck
     
  12. s2hrecords

    s2hrecords Guest

    Hey Music....just tried what you said, I removed sampletank from the plugin folder and the session opened fine...I then put the sampletank BACK into the plugin folder and I had the same problem, the session wouldn't open. What do I do from there as far as fixing the problem? Should i try to uninstall and reinstall sampletank? I just don't wanna do anything that might end up harming the session. Thanks again for that input.
     
  13. Music_Junky

    Music_Junky Active Member

    Yes do that. I have never used sampletank, did you get it with your LE 7.1.1 or is it older? Make shure it will run on intel...

    Before you uninstall save your sampletank session some where you will find it, but then again I don't know how sampletank works or if it even has independent sessions ;)

    If you have any other midi samplers try them out (don't have sampletank in the plug folder).

    If you got Xpand (came with my PT 7.1) try it out. Im not shure if you have to download some update for it to run on intel mac but it shold be documented.
     
  14. s2hrecords

    s2hrecords Guest

    Yeah, Sampletank came with my purchase of 7.0...since then i had to update to 7.1.1 for the intel mac and I also had to update the sampletank and all the other plugs as well...i have the right version installed and it works as it's supposed to once it's open.

    I also just tried this...i deleted the preferences folder from the sampletank folder and PT opened the session and it opened sampletank, just it didn't know what instruments i used on what channel...i then put the preferences folder back and tried it, and i had the same problem of the session freezing when opening.
     
  15. Music_Junky

    Music_Junky Active Member

    Ok that is strange!!! I'm afraid i can't resolve that for you :(
     
  16. s2hrecords

    s2hrecords Guest

    lol...thanks for the help man...i'll keep follin around with it and when i figure out the resolution i'll let you know :)
     
  17. Kev

    Kev Well-Known Member

    cool

    looks like you are on the way to finding the cause and hopefilly the solution
    I did suspect one of the Software Sound modules was to blame

    this is one of the traps of the upgrade
    OS, Application .. Plugs ... and now Softsynths and from time to time Hardware changes like Nubus, PCI. PCe,
    and proccessors like 68000 (604) to IBM to Intel
    it all needs to work together and be compatable

    OLD sessions and archives can be left behind

    it can be very painful at times
     
Similar Threads
  1. proaudio101
    Replies:
    1
    Views:
    796
  2. proaudio101
    Replies:
    11
    Views:
    1,347
  3. MWA
    Replies:
    1
    Views:
    940
  4. mercurix
    Replies:
    4
    Views:
    1,355
  5. Cucco
    Replies:
    13
    Views:
    1,837
Loading...

Share This Page