1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

ProTools Bouncing Problems

Discussion in 'Pro Tools' started by SuprSpy79, Feb 22, 2009.

  1. SuprSpy79

    SuprSpy79 Active Member

    Hey Guys,

    all of a sudden i am having a problem bouncing from pro tools. It is bouncing the entire file regardless of what I have selected. I am running LE 64. Any Ideas?

    Thanks
    Andrew
     
  2. RemyRAD

    RemyRAD Guest

    Do you mean you have highlighted only a portion of a song and it bounces down the entire song? Or, do you mean you have muted certain tracks within an entire song that keep appearing upon bounce?

    Have you ever heard of a no bounce pushbutton? It has nothing to do with digital recording. And it doesn't actually bounce. It's an expression. Sort of like the goofy face I'm making in the mirror right now. Too bad you can't see it because I make some really funny faces. Or is that feces?? Is there a difference? My answer stinks either way.

    Please don't squeeze my Charmin
    Ms. Remy Ann David
     
  3. hueseph

    hueseph Well-Known Member

    64 as in 64 bit? A little more info would help a lot. Have you tried over at duc?
     
  4. JPstudios

    JPstudios Guest

    Try this: in transport - manually enter the start and end time you want...then bounce to disk away
     
  5. cfaalm

    cfaalm Active Member

    And don't forget to include the reverb tail at the end.......
     
  6. music293

    music293 Active Member

    cfaalm....that is classic advice!!


    I don't know how many times I have forgotten that stupid tail....



    :)
     
  7. SuprSpy79

    SuprSpy79 Active Member

    ver 6.4 sorry, must have missed the decimal. And correct Remy, I only have a portion of the song highlighted and it is bouncing the entire thing, it usually will only bounced what I have highlighted.
     
  8. hueseph

    hueseph Well-Known Member

    Ugh. It's been a long time since I've used 6.4. I'm pretty sure though that it's just a matter of setting the start and end points. In the rulers at the top of the edit window there should be a down arrow(start)at the beginning and an up arrow(stop) at the end of the portion you want to bounce.
     
  9. SuprSpy79

    SuprSpy79 Active Member

    yeah i recall a friend playing around with those arrows, any way to reset them ? usually i can record till whenever and select whatever I want, maybe i need to reset the preferences file?
     
  10. hueseph

    hueseph Well-Known Member

    This is possible. I would ask someone over at DUC though. Go to Digi's site and download the manual. Check the index.

    Incidentally, you should be able to just click and drag those arrows.
     
  11. fourone3

    fourone3 Active Member

    Also check your Link Edit and Timeline selection. I'm not 100% sure, but it could affect what you bounce.
     
  12. JPstudios

    JPstudios Guest

    Link timeline and edit selection could very well be your issue; let us know how it turns out. The start and end in your transport should do the trick regardless. You don't need to mess with arrows, just type in the start and end points you want to bounce.
     
  13. pmolsonmus

    pmolsonmus Well-Known Member

    There's an easy way if your timeline and edit are linked.

    Click in the ruler anywhere for a start point. You should get a blue arrow, when you hit play it should start there. Your transport should tell you what that start point is. Make sure to eliminate pre/post roll (set to 0)

    Then just spread the arrows for an "in" and an "out" point. Voila! The numbers should change accordingly and you can fine tune.

    Sorry if this is insulting, it should be a pretty simple procedure unless your preferences or settings are maladjusted. (like Remy sometimes)


    Phil
     
  14. SuprSpy79

    SuprSpy79 Active Member

    Thank you fourone3. The option to link timeline and edit was unchecked. I checked it and its back to normal.
     
  15. BobRogers

    BobRogers Well-Known Member

    Interesting. I accidentally hit the link toggle a few days ago. Had to RTFM to figure out what I had done. :shock: I didn't associate it with a bouncing problem, but now it makes sense. The toggle must be in a slightly different place in the default settings of PT8. I never did this in earlier versions, now I hear about it twice in a week.
     
  16. SuprSpy79

    SuprSpy79 Active Member

    yeah its funny how you become so used to your routine, and you never go anywhere else in the software besides what you use daily. Then you hit a random hot key and something goes kablooey, and you spend weeks trying to figure it out lol.
     
  17. bluesman5252

    bluesman5252 Guest

    double check your channle strip in mix window MAKE SURE NO CHANNLES ARE (BUS) pro tools will not bounce if any channle in mixer is in bus mode bluesmann5252 unless your bus ing drum tracks or other tracks out of pt
     
  18. Check your preferences.... I think its under preferences at least. like where you can check "playback follows cursor" type of $*^t. ya know?
     

Share This Page